Go into your preferences, ctrl + F12, Then Advanced tab, then Network down the left hand side. Click on the Proxy servers button. I don't really understand your situation, not enough info. If you are using a proxy server, check the first one HTTP fill in the details and then check Use this proxy for all protocols. If you are not using a proxy server, uncheck everything and erase anything in the boxes provided.