@syndicatecat Settings > Browser > Network > change proxy settings.

Don't forget to disable Opera's VPN.