This one may come with Opera 34 or newer. There is already a flag to enable the warning.