I'm using 41.0.2353.46 And you can't see the option to enable VPN in Settings > Privacy and Security?