Ok, it is fixed now. Thanks leocg. I re-read your posts and went and looked at my extensions. For some reason I missed disabling "YouTube Center". I disable this extension and all is well.