@rdg001 hi.. after you've checked the things leocg asked.. ya could check this also.. go to Control Panel - Click Internet Options - click on Connection tab - click Lan settings button make sure all boxes are unchecked - except for this one - check mark box called - Automactically detect settings - then ok it.. then open opera to see if it connects..