@sgunhouse Type opera://settings/languages in the address bar (1). In the "Языки" ("Languages") menu, click the drop-down icon (2). In the "Русский" (“Russian”) section, click the “three dots” icon (3) and uncheck "Отображать Opera на этом языке" (“Display Opera in this language”) (4). In the "Английский" (“English”) section, click the “three dots” icon (5) and check the box "Отображать Opera на этом языке" (6). Restart your browser. Good luck!