Thanks. I did that, disabled the Nitro Pro plugin that was enabled for some reason, enabled the Adobe plugin, and now I can save.