:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Youtube buggy since 29.0.1795.47 Update

  • Since my Opera-Client updated to the new version, my youtube bugs every time i play videos in fullscreen-mode. Than the video lags far behind the sound-files. As son as i close the full-screen-mode, the video runs at super-speed, until it reached "synced" state with the sound again, and than runs totally fine. I've already tryed other browsers like Firefox & IE. They yust work fine. Even an upgrade of Flash-player could not fix that problem for me.
    Since i use Youtube really often, I can say for shure, that this problem starts right with the new Update.

    Version: 29.0.1795.47 - Opera ist auf dem neuesten Stand
    Update-Stream: Stable
    Betriebssystem: Windows 8.1 64-bit (WoW64)

  • Open Youtube in a private window, does it work then?

  • same issue there. but Since i used the new browser a little bit more, I found it be relative laggy at all. Will try to back up my personal stuff, delte all AppData-Stuff and other opera-related folders and reinstall the whole thing tomorrow. Perhaps this will help.

  • Just reinstalled Opera, is still not working

    1. Uninstalled it, deleted in "AppData/Local", "AppData/Roaming" & "ProgramFiles(x86)" all Opera-related folders.
    2. CCleaner to get rid of some Reg-issues
    3. Fresh & clean installation of Opera
    4. Opened YouTube with clean Opera and had same issue
  • I have the same problem. Is anyone working on this or do I have to use another Browser?

  • YouTube is also laggy for me with flash-player. I set the default player for youtube to Html5 and it works great.

    https://www.youtube.com/html5

  • I used html5 and switching to flash changed nothing for me...

  • i figuered its an Add-On problem wich was solved after deleting the Add-On in all my used browsers before reinstalling

  • "i figuered its an Add-On problem" - - - Would be great when you share the name of the addon, so others can test it to. I don't want to delete all my addons just for testing...

  • It was Magic Actions for Youtube. Its still lagging tho.

  • Disabling the "hardware accleration" in opera setting solved at least the Youtube lags for me now. But the whole browser is still laggy like hell. Perhaps i should get back to firefox... the glourious days of opera are gone :-(

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.