for those having flash problems this week

  • The current Adobe flash beta installers are at v17.0.0.141 for the pi, ppapi, and ax players. Grab the flash installers from the Adobe site, use the adobe deinstaller to remove all of your flash players, then reinstall the current v17 beta.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.