Speed Dial broken even more after automatic "upgrade"

  • My Opera just automatically downgraded itself to 28 from 27 without my permission.
    27 had already ruined the modern speed dial from 26, but I managed to fix it with flags, 28 now completely breaks this feature altogether.

    Give me back the "old" modern speed dial, or give me the ability to not automatically install downgrades.
    I want this feature back, or to be able to install Opera 27 and not have it automatically update.

    [[Closed as duplicate.]]

  • Totally agree! Come into this thread, there is a big discussion formed: http://forums.opera.com/topic/8558/opera-28-new-experimental-start-page-looks-ugly

  • You can disable updates in Opera by removing the Scheduled Task for it in Windows. Be sure to also not open the About Opera page as thats the way you manually check for updates.

  • lando242
    geez, why so complex? What's the purpose of making hard the turning updating off?

  • You disable one thing and don't check for updates manually. I took me two whole sentences to describe the entire process and one of them was just making sure you understand what happens when you open the About page. If this is too difficult for you maybe you should hire someone to hold your hand while using your computer to make sure you don't hurt yourself.

  • Lost my speed dial images that I used in opera 12.17. Had used a program called sqlitebrowswer to transfered the images to the latest versions of opera. Today updating to opera 28 from 27 lost those images. Even deleted the thumbnails files from my profile and placed backups of thumbnails.db & thumbnails.db-journal it only restore 3 images of 58 total. Bummer! The rest come out blank. I used that same profile that I have on my desktop and transfer to a laptop when I installed opera 27 on it. No problem there. Opera 28 just doesn't do a proper transfer of the speed dial images. Have to do a right click all on the blank ones to have a image from the web site so it is easily recognized at a glance. It's a big deal on a computer with dial up only. Laptop I can always lug around to a broadband connection.

  • @lando242 LOL. My friend you don't need to be rude like that, please.

    Actually Opera will still check for updates when you open it, whether you open its About page or not, opera_autoupdate.exe will be run. The way to disable auto-update is to remove the scheduled task and set an environment variable, or mess with opera_autoupdate.exe.

    @creagon It's not easy to disable auto-update so that users don't disable it accidentally and get stuck in older versions with security holes, old bugs, missing functionality given by new versions, etc.

    @drillbit Maybe you switched to the experimental start page from the regular one or vice versa and that's why the Thumbnais got messes up.

  • Take a look here, if you want to go back to 27 or disable the auto-updates: https://forums.opera.com/post/69028

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.