Proxyserver

  • Moin. Bei dem "login" wird der Server nicht angenommen, da unter Einstellung bei dem PROXYSERVER ein Haken ist. Wenn ich den entferne und mit OK und ÜBERNEHMEN anklicke ist er weg und ich kann in das Internet. Habe ich mich "LOGOUT" und will wieder in das Internet, ist der Haken wieder da und ich komme nicht in das Internet.
    Wie kann ich den Haken loswerden?
    Danke im Voraus.

  • Please use english in this part of the forum.

    If you prefer, you can change the language at the top right of the main page to go to the forum specific for that language.

  • Thank you the answer to the question would you have been more important. The answer can be written on the upper right and I translate it myself then.

    WHAT IS NOW WITH MY PROBLEM????!!!

  • And you checked your Windows LAN settings if there is a system proxy?

    Please explain, where you changed settings for proxy and in which Opera!

  • Thanks for the reply.
    Yes, it is changed in the settings. I log I have it every time to adjust when I. The hook is always again there.

  • It is your own computer? Or at your company. So you are forced to use Windows proxy. or do you have installed a own proxy on your system? The program Fiddler? Or some malware?

    But why dont you go to "Proxyserver konfigurieren" with your Windows Startbutton, select button LAN-Einstellungen and untick all checkboxes related to Proxy?

  • I do not know if it's my computer.
    I have no specific program. Not FIDDLER.

    "Configure proxy server" _ I'ill do it, and sign up again

  • This is exacly my problem!
    In the "INternet Explorer" and "Opera" I have deleted the hook in the LAN settings.
    At the next login, again and again, the hooks are back! I have not entered!
    Do I deleted the auto-detect?

  • For my problem, do you still have an answer for me?

  • gwen-dragon!!!!
    Please log in!
    Thank you!

  • For my problem, do you still have an answer for me?

    Which exactly is your problem?

  • @uwe185 You are using your PC private at home or at work, when the problem occurs?

    Which Windows do you use?

    1. Start DOS box (command prompt, Eingabeaufforderung)
    2. Enter netsh winhttp show proxy to show your Windows proxy settings
    3. Post what you are shown here in forum.
  • gwen-dragon:
    thanks for the reply.
    So I use PC only privately.
    There are the windos: STASRT "OPERA" and/or "INTERNET EXPLORER"

    With the instruction of 1.-3.unfortunately I can do not anything.

    Ergo, I will keep playing the game with the annoying SETTINGS. It takes time, but the way it is.

    Many thanks for the efforts to help me, but I'm to dumb,
    uve

  • OK, i'll explain it in german 😉

    1. Windows-Taste R
    2. cmd.exe eingeben
    3. OK bestätigen
    4. Dann netsh winhttp show proxy eingeben
    5. Returntaste

    Was wird dann angezeigt?

  • Hi gwen-dragon thank you for your coming!
    It is following:

    Aktuelle Proxyeinstellung.
    kein Proyserver.

  • gwen-dragon
    hi, as I wrote, there is No PROXYSERVER in the CURRENT SETTING. But the problem is there.

    How can I eliminate this hook permanently?

  • I dont know what the solution for problem could be.
    Well, in german i would say: "Wat fürn Mist!" or bavarian-like "'Zefix"

    1. Do you have tied to disable all extensions in Opera?
    2. Did you accidently activeate Opera Turbo?
    3. Does some Antivirus/Firewall check your web connectionsin a proxy mode?
    4. Do you use some Webfilter software?
    5. Is your PC malware free (i can remmber in past there was some software acting as a proxy)?
  • gwen-dragon:
    thank you, that was fast. The Saying is verYYYY good!!!!
    Right. I have Opera Turbo and WEbfilter.
    Allegedly, lt.NORTON no malware.

    Thanks again and have a nice evening.

  • Disable Webfilter and Turbo and all will work!

  • Gracias!! I hope.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.