Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Opera Mail starts on secondary monitor

  • Hello,

    Since a couple of days, Opera Mail starts up on my secondary monitor. I can't find a setting that will make it start on the primary monitor again. Where is this setting saved?

    Thanks for your help.

  • Close down Opera and rename operaprefs.ini (so Opera creates a new one) in the preferences folder (see help -> about Opera Mail for the location). If that fixes it, then it's a setting in that file. If not, try deleting autosave.win in the sessions folder.

  • Thanks, burnout426. Renaming operaprefs.ini did the trick.

  • Awesome. It was probably something in the "Windows" section in that file. Under that section are settings for different windows. The values are comma-separated and save things like window position and size etc. If you have the old file, you could look to see if one of those lines are different. Might be a 1 instead of a 0 saying the window should appear on the second monitor. Not sure.

  • Thanks for the info. In the Windows section of the old operaprefs.ini file, most of the lines were ending with a '0', except these, ending with a '2':

    Document Window=0,0,942,888,2

    Contacts Panel Window=0,0,738,865,2

    Compose Window=0,0,1280,933,2

    Application Window=1295,-5,1097,964,2

    Mail Window=0,0,1076,933,2

    Thanks again.

  • Thanks for checking. Will be useful for others that have this problem.

Log in to reply