Unable to log into gmail, YouTube, and several other places

  • I installed the latest version of Opera (26). I made the mistake of deleting my old stuff including history and passwords. Now, if I try to log into the gmail account I was using with Opera, I get the following error message:

    "We've detected a problem with your cookie settings."

    "Enable cookies"
    "Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions."

    "Clear cache and cookies"
    "If you have cookies enabled but are still having trouble, clear your browser's cache and cookies."

    "Adjust your privacy settings"
    "If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites."

    I get similar error messages with YouTube and other sites. What do I need to do to fix this?

  • What are your settings for cookies?

  • Go into settings and look under cookies to see if the "Allow local data to be set (recommended)" radio button is selected.

  • Yes- the "Allow local data to be set (recommended)" radio button is selected.

  • Just clicked on the "manage exceptions" button and added "mail.google.com". No effect.

  • I get the same result ("We've detected a problem with your cookie settings.") when I try to sign into a YouTube account.

  • Are "Block third-party cookies and site data" enabled by chance?

  • "Are "Block third-party cookies and site data" enabled by chance?"

    Nope...

  • Have you tried clearing the cookies for the sites that are giving you problems ?. E.g. 'www.youtube.com' and 'youtube.com' for youtube.

  • Actually I cleared all the cookies. That did not help. This is puzzling.

  • Today I was going to make out a bug report to send to Opera. Went through the steps- 1. open opera 2. put mail.google.com as the URL 3. get an error message...

    And it worked! I am now able to log into both gmail and Youtube. Very, very strange. Anyway, the problem has been solved.

  • I have the Exact same problem with Google accounts.Cannt log into any of them.Same mesg. and I followed all the same steps.but still not working

  • I'm wondering if it has to do with following the above steps and rebooting. Did you try this?

  • I'm wondering if it has to do with following the above steps and rebooting. Did you try this?

    Yes,Infact I sent a bug report to Opera,and when trying to use my gmail,it said it was unknown,so,I used yahoo email. BTW, everything worked fine yesterday.It was my first day to use Opera,today is day two for me.

  • well,this morning,I am now able to connect to gmail and youtube.I did Not reboot or do anything,simply clicked on youtube and got it.This seems to be a Slight glitch,intermittent and affecting only a very few.If the problem comes back, I will post it here.

  • Anew day and the problem is Back.I did not power off overnight,simply closed the lid to put the laptop to "sleep". I CAN log into Gmail today though,just Youtube with the "cookie" mesg.Turbo on/off had no affect.Also disabled Akamai netsession,with no affect.Full scan with Malwarebytes and Avast shows nothing.

  • I noticed clearing cookies action is set to default of last 4 hours. I changed drop down selection to 4 weeks and cleared them. Then I was able to log-in to gmail and YouTube again.

  • [I noticed clearing cookies action is set to default of last 4 hours. I changed drop down selection to 4 weeks and cleared them. Then I was able to log-in to gmail and YouTube again.]

    So essentially this is what I tried after following all of the recommended Google steps. This is the solution that worked for me. Change it to "last 4 weeks".

    Much obliged twn7.

  • HI
    GOT THE SOLUTION.

    Just clicked on the "manage exceptions" button and added "WHAT EVER IS WRITTEN" BEFORE COOKIES MISMATCHED IN IT.

    GOOD LUCK

  • HELLO TO ALL !

    I THINK I HAVE JUST FOUND THE SOLUTION !

    GO TO SETTINGS----> PRIVACY & SECURITY -----> COOKIES Open ALL COOKIES AND SITES DATA and Remove all

    THEN GO TO SETTINGS ----> DEFAULT BROWSER click on Import bookmarks and settings and check only to reimport the cookies from the browser that you used before Opera .

    That should work !

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.