12.16 Alt+D gives ding sound

  • Hello,
    I have recently upgraded to version 12.16 from 12.12, and whenever I focus on the address field with the key combination Alt + D it gives a ding sound, which is really annoying. How can make it go away? I don't want to disable this sound in Windows because it is useful in other applications.
    Thanks for you help!

  • Use F8 instead.

  • Thanks for the answer, but it is not a viable solution for me. I am hoping someone from the Opera community has figured out a workaround for this.

  • Did you tried to disable program sound in "preference->advanced->notification" ?

  • Originally posted by alwaysOpera:

    Did you tried to disable program sound in "preference->advanced->notification" ?

    The sound is a Windows error message — nothing to do with Opera, except that using the Alt key in a text area generates an error.

    The only solution is to use a shortcut that doesn't use Alt. You could use Ctrl D for example.

  • Program sounds is off in Opera settings. I know it is a Windows notification, but the sound should not play when you press a valid key combination. None of the other browsers ding if you use Alt + D.
    Thanks for the replies.

  • Originally posted by vernam:

    I know it is a Windows notification, but the sound should not play when you press a valid key combination.

    It's a known bug — DSK-377109. You asked for work-arounds, so use one of them, or put up with the sound, or revert to an earlier version. It doesn't affect Opera 11.64.

  • Thanks. What is the latest version without the bug?

  • Opera 11.64 does not have the bug. You could tried Opera 12.02, which is a bit more recent. I first reported it for Opera 12.10.

  • Originally posted by Pesala:

    Originally posted by vernam:

    I know it is a Windows notification, but the sound should not play when you press a valid key combination.

    It's a known bug — DSK-377109.

    I'm looking for an answer on this one also. I have 12.16 on my desktop and I don't hear any sounds when I click my custom keys (Alt-A and Alt-z). Exact same Opera setup on 2 laptops and I hear the windows notification. One of the laptops is using Win 7 and the other is Win 8.

    I've got the windows notification set to none and notifications turned off in Opera. If its a bug, how come it doesn't affect my desktop?

    Will try anything.

  • And just like that I figured it out. Wish I would have a year ago.

    Turn off all system sounds.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.