Opera Mini For iPhone 3GS

  • Hi, i have a iPhone 3GS, and i can't synchronize my bookmarks because i cant download the newer version... because it's require iOS 7.0 or Later :awww:

    Note: i uses Opera Coast, but ... i want to use Opera mini..

    "On the transition of presto to "Chropera" .. Opera Mini Project on the iPhone looks like abandoned and have 2 YEAR WITHOUT UPGRADE (version History is Jumped from 7.0.5 (on date 24,October 2012) to 8.0.0 (on date 26,June 2014)! leaving the older devices without this upgrade "

    so... anyone have a solution for opera mini get my bookmarks on old opera mini version?

    thanks for support..
    My iOS is 6.1.6
    iPhone 3GS

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.