Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

New YouTube Problems with Opera 12.17

  • Yeah I just noticed some of these issues myself, slow start page and comments formatting. Funny thing is I had enabled auto previews somehow and I can't recall how I did that if it was an extension or youtube settings I used. So now it is slow trying to load all those videos

  • Try to use this solution: https://forums.opera.com/post/29123

    That does make the comments display correctly, but seems to make it impossible to post (i.e., can't type into the new comment box).

    17 is not a recommended build for whatever reason, so I stick with 16.

    Not recommended? IIRC, it was a security update.

  • Confirmed, I can't type in the new comment box either now!
    ;_;
    Fortunately I rarely comment on YouTube videos!

  • You can share the thing on Facebook and place your comment in the text body, then discuss stuff on there. And to Hell that that's not working.

  • YouTube works nice with 11. 😛

  • Are people not aware Opera 12.x is not being worked on any more? Any problems you have will not be fixed.

  • Thanks for that, I think you'll find that we are all well aware of this!
    :rolleyes:

  • And have been well aware of this for over a year.

  • Are people not aware Opera 12.x is not being worked on any more? Any problems you have will not be fixed.

    Wait, what? Opera 12.16 is not being worked on anymore? I know that they went with webkit for awhile, but they said that they were going to introduce Opera 12 features back into a later version of the newer Opera, sometime in the near future.

    /sarcasm

  • I know this isn't the right thread, but looks like there are knowledgeable people here. If there's another place or thread, could you point me there?

    I was using 12.17 fine for months. 2 days ago it installed the latest 24.0 and has totally messed up the browser AND the PC is grinding to a halt. Can someone point me to the right location to uninstall 24.0 without destroying 12.17 profile & all my wands, cookies, hotkeys, bookmarks, start pages, etc.? 24.0 doesn't respect any of the old and won't load most web pages, PLEASE help & Thanks!!!

    http://imgur.com/3g9rDy8

  • Can someone point me to the right location to uninstall 24.0 without destroying 12.17 profile & all my wands, cookies, hotkeys, bookmarks, start pages, etc.?

    They are stored on different places so you can remove one withoput losing any settings of the other.

  • I know this isn't the right thread, but looks like there are knowledgeable people here. If there's another place or thread, could you point me there?
    I was using 12.17 fine for months. 2 days ago it installed the latest 24.0 and has totally messed up the browser AND the PC is grinding to a halt. Can someone point me to the right location to uninstall 24.0 without destroying 12.17 profile & all my wands, cookies, hotkeys, bookmarks, start pages, etc.? 24.0 doesn't respect any of the old and won't load most web pages, PLEASE help & Thanks!!!
    http://imgur.com/3g9rDy8

    You can install something like lastpass extension and import your logins before trying fixes

  • I also had the youtube comments problem, and this indeed fixed it

    Go to "opera:config --> User Prefs" and copy this line: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 to the "Custom User-Agent" field. Don't forget to click "Save".

    But the problem is, now addblock doesnt work anymore.... it's like you fix one thing and another brokes down, Opera 24 looks totally incomplete, I love opera 12 but it gets harder and harder to keep everything going.

    Any idea how i can fix adblock WHILE still be able to see comments on youtube?

  • @teeps:

    I was using 12.17 fine for months. 2 days ago it installed the latest 24.0 and...

    Teeps, you seem to have problems similar to those discussed in this thread.

  • I also had the youtube comments problem, and this indeed fixed it
    Go to "opera:config --> User Prefs" and copy this line: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 to the "Custom User-Agent" field. Don't forget to click "Save".
    But the problem is, now addblock doesnt work anymore.... it's like you fix one thing and another brokes down, Opera 24 looks totally incomplete, I love opera 12 but it gets harder and harder to keep everything going.
    Any idea how i can fix adblock WHILE still be able to see comments on youtube?

    Just use the override.ini edit fix here - http://ud.reddit.com/r/operabrowser/comments/2ivkg4/opera
    Worked for me, I found that putting things in the custom user prefs broke other sites.
    I have AdBlock too, and it's still working fine, and the YouTube comments display is fine too.
    The only outstanding problem is that I can't now make YouTube comments myself as I can't type in the new comment box, but that's not really an issue for me!
    🙂

  • Just use the override.ini edit fix here - http://ud.reddit.com/r/operabrowser/comments/2ivkg4/opera
    Worked for me, I found that putting things in the custom user prefs broke other sites.
    I have AdBlock too, and it's still working fine, and the YouTube comments display is fine too.
    The only outstanding problem is that I can't now make YouTube comments myself as I can't type in the new comment box, but that's not really an issue for me!
    🙂

    This is a not typical behavior.

    1. Try to delete Google's and YT's cookies

    2. Try to set another User-Agent string (within the override.ini file):
      Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 Opera 12.16

    3. Apply the above mentioned UA string for google.com. It should fix proper display of Google's search engine (bring back their "modern" design with additional functions perfectly working such as "find similar image").

  • Tried all that.
    Added www.google.com to override.ini with that user-agent string.
    Deleted all the cookies.
    No difference, I still can't get a text cursor to appear in the YouTube new comment box.
    Google's search pages don't look any different either, but I thought they were the latest version anyway.
    🙂

  • Masking as Chrome was bad idea at all. Sorry, my bad.

    Fully working solution for Youtube (now you can make your own comments too):

    Use these strings:

    [plus.googleapis.com]

    User Prefs|Custom User-Agent=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 Opera 12.16

    [plus.google.com]

    User Prefs|Custom User-Agent=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 Opera 12.16

    [apis.google.com]

    User Prefs|Custom User-Agent=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 Opera 12.16

  • That has finally fixed it!
    🆙
    Thank you so much!
    🙂

  • I though you were talking about some...
    Hey, they've actually changed shit, and now I can't comment either.
    Stng, can I use your solution for Opera 11? The video is fine - only comments?

Log in to reply