Color not accurate playing Youtube videos with 12.04LTS?

  • Suddenly a couple days ago I noticed color is off, very blueish, when playing videos on Youtube. When videos/movies are played from other sources color is normal and accurate. Anyone know what may have happened causing this?

    I have a triple boot system running Win7, 12.04LTS and 14.04LTS
    When W7 is run color is completely normal playing Youtube videos.
    However color is off with blueish tinge on both 12.04 and 14.04.
    Played around with 'enhancements' on Youtube which does correct color and goes back to normal but when I try 'saving' it doesn't hold the correction made! It goes back blueish when videos are played again.

    Seems like the problem is with Opera 12.016, Linux Version, Build 1860 x86_64, 3.2.0-68-generic browser.
    Opera has not upgraded their Linux browsers in ages, don't know why!

    When Youtube videos are played using Firefox and Chome browsers all colors are completely normal.

  • Presto - the engine used in Opera versions 7 through 12 - was officially abandoned early last year, future versions will be based on Chromium. There is a build of Opera 25 for Linux currently in beta.

    And I do recall there was a color-swapping bug on some hardware. I didn't have it myself, but my first guess would be to enable or disable hardware acceleration.

  • How stable is beta Opera 25? Kinda leery of beta versions.
    Is there a beta Opera 26 also and if so which is better?

  • How do you enable or disable hardware acceleration?

  • This forum is not kind to opera:config links, but ...
    opera:config#UserPrefs|EnableHardwareAcceleration

    So far, I haven't had any real issues with 25 for Linux, but as they say "your mileage may vary".

  • You should disable hardware acceleration in adobe flash settings (not in opera).

  • sgunhouse, went into (opera:config#UserPrefs|EnableHardwareAcceleration) and it is set at 0, which means it is disabled.

    adasiko, how do you disable hardware acceleration in adobe flash settings?
    Went into adobe flash player but could not find that setting to disable it?

  • Right-click on a Flash animation/video; in some versions of Flash it is right on the menu, in others it is under global settings.

  • Just installed beta Opera 25.
    Playing around with it to familiarize myself with it and it won't play anything in Youtube!

  • That right-click item might be named "Parameters" (it's in Russian for me, so I'm not fully convinced). Then it's the leftest tab there for me, with a tickable box in it.

  • sgunhouse, I Right-click on a Flash animation/video, get Adobe Flash Player Settings,
    Enable hardware acceleration is checked off but it is Locked and I can't uncheck it or even close that settings page! I have to refresh it to close that Adobe Flash Player Settings box.

  • Well, sounds familiar:)
    Use double-click then. Yes, I'm drinking. Tea.

  • Opera 12 says Flash Player is installed.
    Opera 25 beta says Sorry, Flash Player is either not installed or not enabled.

  • I've no idea what it depends on, but sometimes those items react on single clicks - like normal, but sometimes they don't.
    Then one fine day, I discovered about double-clicking here and there (it pertains to ad windows on such sites/pages, too - I mean those blocking the played content).

  • joshl, tried all the above you recommend and it remains totally unresponsive for me.

  • It happens too...
    Maybe you should try another player? :idea:

  • Opera beta 25 shows it has HTML5 player but it won't play anything on Youtube.

  • Opera 12 says Flash Player is installed.
    Opera 25 beta says Sorry, Flash Player is either not installed or not enabled.

    You need to install the pepper flash plug-in (pepperflashplugin-nonfree), which should be in the Ubuntu repositories.

  • linuxmint7, pepper flash plug-in doesn't come up using Synaptic Package Manager or Ubuntu software center.

  • Having trouble with other sites play vids.
    While Opera 12 says Flash Player is installed and plays all fine.
    Opera 25 beta says Sorry, Flash Player is not installed and won't play at all.
    When attempting to install Flash 11 on Opera 25 Ubuntu Software Center says flash 11 is already installed!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.