Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Schnellwahl wird nicht mehr angezeigt

  • Hallo,
    seit heute wird bei mir plötzlich weder die Schnellwahl noch die Suche angezeigt.
    Das ging von einer Minute auf die Andere, plötzlich war nichts mehr da.
    Was habe ich bis jetzt gemacht:
    Ich habe Opera zurückgesetzt (hat nichts gebracht)
    Ich habe eine Systemwiederherstellung gemacht (hat nichts gebracht)
    Habe ein Update gemacht (hat nichts gebracht)
    Habe Opera deinstalliert und nach Neustart wieder neu installiert (hat nichts gebracht)

    Was ich aber festgestellt habe ist das Opera seitdem extrem Arbeitsspeicher verbraucht und nach etwa 5 Minuten dann doch die Schnellwahl und die Suche anzeigt, der Arbeitsspeicherverbrauch danach wieder normal ist. Beende ich Opera dann und öffne es wieder geht das Spiel von vorne los.

    Was kann das sein, woran kann das liegen und wie kann ich den Fehler beheben?
    Es wäre toll wenn mir jemand helfen könnte.

    Gruß
    Teshia

  • @teshia

    Hi, ich habe vorhin dasselbe Problem bei mir festgestellt. Ich habe es nun zufriedenstellend gelöst. Es gibt zwar einen kurzen Lag beim Start von Opera sowie beim Laden der Schnellwahl, aber ich denke das ist normal, weil Opera nicht nativ in Windows integriert ist und das Laden der Schnellwahl mit den Thumbnails einen kurzen Moment dauert.

    Ich lade es unter Windows 10 auf einer sehr schnellen SSD. Das Laden von Opera dauert ca. 1,5 Sekunden und das Laden der Schnellwahl dauert ebenfalls ca. 1,5 Sekunden. Ich denke noch besser kriegt man es nicht hin außer eben mit einer nativen Implementierung wie z.B. Edge von Microsoft.

    Navigiere im Windows Explorer zu deinem Profilverzeichnis, meist unter:

    • C:\Users[DEIN NUTZERNAME]\AppData\Roaming\Opera Software\Opera Stable

    Kopiere alle Elemente in einen neuen Ordner auf dem Desktop (zur Sicherheit). Lösche dann alle Elemente in diesem Profilverzeichnis. Kopiere dann Elemente wie z.B. "Bookmarks" und "Preferences" aus dem Kopie-Ordner auf dem Desktop zurück in das Profilverzeichnis, sodass möglichst viel von deinen Einstellungen übernommen bzw. beibehalten wird. Du kannst zur Sicherheit auch vorher noch deine Schnellwahleinträge exportieren in einer HTML-Datei. Danach kannst du diese wieder importieren.

    Damit müsste Opera dann wieder schneller starten bzw. genauso schnell wie vor dem Fehler auch. Bei mir ist es auch plötzlich aufgetreten und ich habe sekundenlang weder Suchfeld noch Schnellwahl gesehen. Erst nach einiger Zeit wurde es dann angezeigt. Keine Ahnung was sich da im Profilverzeichnis verschoben hat, aber wenn man ein neues erstellt bzw. die Elemente darin löscht, behebt das wohl den Fehler.

    Sag mir bitte kurz, ob das für dich auch geklappt hat. 🙂

    Liebe Grüße
    Bojan

  • @teshia Habe das gleiche Problem. Aber nach einer Weile ist die Schnellwahl wieder da. Wenn ich Opera aber beende und neu starte ist die Schnellwahl wieder weg und taucht nach einer Weile wieder auf. Bestimmt haben die das letzte Update vergeigt.

  • @claudio566 said in Schnellwahl wird nicht mehr angezeigt:

    @teshia Habe das gleiche Problem. Aber nach einer Weile ist die Schnellwahl wieder da. Wenn ich Opera aber beende und neu starte ist die Schnellwahl wieder weg und taucht nach einer Weile wieder auf. Bestimmt haben die das letzte Update vergeigt.

    Ist bei mir auch so, inklusive verschwundener Favicons. Auch diese erscheinen nach einer Weile.

  • @steeveboy
    Hallo, erstmal vielen Dank für die Rückmeldung.
    Ich verstehe aber nicht ganz, soll ich alles in dem Ordner "Opera Stable" löschen?

    Gruß
    Teshia

  • Das Problem scheint sich von selbst gelöst zu haben, seit ein paar Minuten funktioniert alles wieder ohne das ich etwas gemacht habe.

    Gruß
    Teshia

  • Ich habe seit gestern das gleiche Problem. Es dauert ewig, bis die Schnellwahlseite angezeigt wird, Favicons brauchen auch eine Weile. Dazu rennt an meinem Notebook der Lüfter wie blöd. Im Task Manager finde ich über 30% CPU Last, dazu 16 Prozesse von Opera, obwohl ich nur einen Tab geöffnet habe und zudem keine Erweiterungen installiert habe.

  • Das Problem hatte ich vorgestern auch. Da hab ich dann wohl nicht lange genug gewartet. Denn ich hab Opera beenden und neu starten wollen, nachdem in der Schnellwahlseite nach der üblichen seit mindestens Opera63 existierenden Verzögerung nur das Hintergrundbild auftauchte und auch noch nach ein paar weiteren Minuten die Schnellwahlen nicht auftauchten.

    Dabei bemerkte ich dann, dass Opera nicht richtig beendet wurde. Im Taskmanager fand sich dann neben dem Crashreporter-Prozess ein hängender Opera-Prozess, der einen CPU-Kern dauerhaft (dachte ich jedenfalls) auslastete. Die dann von mir gekillt wurden.

    Da sich das Problem nicht durch einen Neustart lösen lies, hab ich mir dann das Operaprofil vorgenommen und die sich im Laufe der Zeit angesammelten *.tmp-Dateien zu entsorgen. Außerdem hatte ich ein paar Ordber mit cache im Namen, sowie *.backup-Dateien entsorgt. Bei letzteren ist aber Vorsicht geboten.

    Danach waren die Schnellwahlen wieder da. Allerdings musste ich den Vorgang nach ein paar Operastarts einmal wiederholen. Seitdem ist aber bisher Ruhe.

    Im schlimmsten Fall hätte halt das 2 Tage alte Backup des Profils her halten müssen.

  • @meersau Ich muß mir das mit dem Profilordner mal anschauen. Am Mittag hatte ich noch Probleme, seit dem Abend nun nicht mehr. Dafür meinte der Tab mit dem Messenger in den Standby gehen zu müssen, obwohl das in den Einstellungen gar nicht eingeschaltet ist...

  • Hallo Leute!

    Mein Problem ist vergleichbarer Natur. Derzeit habe ich 4 Geräte in der Synchronisation, Opera v74.0.3911.154, App aktuell. Ich habe zunächst alles Verbindungen gekappt und auf sync.opera.com die Daten gelöscht. Dann mit einem Gerät verbunden, welches alle Daten enthält, sodass sie auf sync.opera.com wieder aufgebaut wurden. Die Sync mit dem zweiten Notebook hergestellt und es funktioniert. Allerdings waren auch dort die Daten schon vorhanden, was also gar nichts besagt.

    Notebook #3 wurde komplett neu aufgesetzt, es gab also keinerlei Daten in den Profilbereichen. Es wird alles synchronisiert, außer die Schnellwahl. Zum Test habe ich auf meinem Tablett Opera installiert und die Sync aktiviert. Auch dort werden alle Daten und Einstellungen synchronisiert, aber die Schnellwahl nicht. Auf sync.opera.com wird angezeigt, dass knapp 300 verschlüsselt gespeichert wurden. Also sie dort vorhanden sind, nur eben nicht geladen werden. Oder geladen, aber nicht angezeigt.

    Im Grunde ist das nichts, worauf man als Anwender wirklich Einfluss hat, weil die Daten nicht korrekt exportiert/importiert werden können. Nachdem ich die Bookmarks auf einem der beiden korrekten Notebooks exportierte und diese Datei im Editor ansah, musste ich feststellen, dass dort auch so Abfall wie "Amazon" oder "Wikipedia" gelistet ist, die ich gar nicht in den Lesezeichen habe. Vermutlich irgendein despotischer Crap von Opera, damit diese Unternehmen heimlich im Hintergrund Daten auswerten können. Ich jedenfalls würde solch geistesgestörte Faschistenseiten niemals lokal sichern.

    Der Hintergrund dieses Fehlers würde mich als Informatiker interessieren, allerdings wird man kaum Infos bekommen. Seit auch Opera auf dem Dreck von Chrome basiert ist damit nicht mehr viel los. Auf einem meiner Rechner, der nur WinXP akzeptiert, ist die letzte Version 20 installiert, als Opera noch autark war. Funktioniert einfach perfekt. Heute wird soviel Blödsinn eingebettet, dass es zwangsläufig zu Fehlern kommen muss. Schade, dass es keine Lite gibt, die auch wirklich nur Funktionen zum surfen hat. Während früher als paar Wochen oder Monate ein Update notwendig war, gibt es oft mehrere in nur einer Woche. Glücklicherweise beim kommenden Quanteninternet nicht mehr möglich, also auch dieser Browser so völlig unbrauchbar.

    Zum Gruße, Franz.