Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Black screen after the Opera window is restored from minimized to normal size

  • Windows 8.1 Professional 64-bit
    Opera Version:73.0.3856.344
    After Opera window is restored from minimized to normal all tabs appear to be black - as on the picture.
    It takes 30 to 50 sec to reload them.
    Is there any problem in my settings perhaps?

    bce5b75c-504c-4dd9-b7d1-7f0bf917d2ad-image.png

  • I used to have this issue with my old computer. A lot of the time, having black tabs means that the RAM is not very good.

    To overcome this, you should close a few tabs and other PC windows, or consider upgrading some parts of your PC.

    Hope this helps!

  • @oliverdavis2006 thanks, but this isn't the case. - there are usually no more than 5 tabs open in Opera. In fact all this started recently, maybe a few months ago, right after one of the regular updates.
    I now found out about the "tab snoozing" feature and disabled it - may be it'd help

  • @ain15412-2 Thanks for your reply.

    Disabling the Tab Snoozing feature might help.

    You could also check the compatibility for the Opera Browser by playing around with the different versions of Windows Compatibility.

    Open the file location for Opera. Then click Properties. Then enter the Compatibility section. Then, there should be a drop down menu with different versions of Windows.

    Select one and see if the issue persists. Please bear in mind that if you choose Windows XP or Vista, you will not be able to update the Opera browser.

    But my best bet is to just downgrade the Opera browser to an earlier version. You may wish to play around with the different versions and choose one which you like and don't have the issue with. You can find older versions of the browser through the Internet. To get you started, I have attached a Google Search link - https://www.google.com/searchclient=opera&q=download+older+versions+of+Opera&sourceid=opera&ie=UTF-8&oe=UTF-8

    Thank you again for your cooperation and for the reply, hopefully this will help!

  • @oliverdavis2006 Dear Mr Davis,
    can you please guide me which Opera file location I shall be looking for?
    can it by default be in hidden files (that I keep hidden in my file manager)?
    I want to try your first recommendation before I use the best - to downgrade the Opera version

  • @ain15412-2 f772a52c-ec12-43df-b26f-12bc85f694ba-image.png

    9ae6d28f-42fc-47cb-89b0-5b378bee830c-image.png

    56de0690-01f6-4e58-8341-e32f167c9c58-image.png

    1f1d3c4f-4be5-4000-b79c-b37224e08962-image.png

    2d4604cf-c9ac-4319-ae55-8956136d4a8b-image.png
    With this image, have a play around with the different versions of Windows. Please note that you must click Apply and restart the Opera browser everytime that you do this.

    Thanks for your comment! Please keep me posted on how this is going for you and let me know of any issues, or if you need clarification with any of the instructions.

    Hope this helps!

  • @oliverdavis2006 Thanks a lot. I will try but it seems like I found another solution to the problem^ got used to it 🙂
    Take care and thanks again

  • @ain15412-2 You are welcome!

    By the way, what was the solution for the problem? Just for future reference.

    Thanks for your comment!

  • @oliverdavis2006 Thanks, you may be disappointed to hear that but the solution was in getting used to the "new reality" as we all do nowadays

  • @ain15412-2 Sorry, I do not understand.

    Please could you explain further?

    Thank you for your comment!

  • @oliverdavis2006 well, I played around with the settings following your excellent instruction but it didn't help much as well as disabling tab snoozing didn't help, not for all tabs anyway.
    However - and this is the point I maybe wasn't clear on - I got used to it and don't make a problem of it, it's just a part of my Opera experience

  • @ain15412-2 It is such a shame that you have to get used to it! 😃

    Thank you for your comments and for creating this discussion!