Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Address/Search bar doesn't work, won't let me enter, grays out text, etc

  • Newest update 73.0.3856.31 now makes the text grayed out whenever I try to type something in. The problem is even worse. This should really be fixed, it's definitely more important than some other bugs, as this bug makes the browser so annoying to use. Again, Opera please fix this quickly. The problem is both on normal Opera and Opera Beta.

  • A week ago I got troubles with using address line typing text there. I just don't get suggestions and can't even go further clicking 'enter' on my keyboard. I tried to turn off all extensions, LastPass extension helps for about a couple of times after, but then the problem returns. The version is the last 72.0.3815.207. While this, clicking shift+enter opens different window wellфввк ифк.jpg

  • just came here to report the same problem. hope it gets fixed soon. doesn't make the browser unusable but it's really annoying 😕

  • Lately opera was has been really annoying for me. When I create a new tab and try to search something, text turns gray and i doesn't search anything, sometimes it does but puts wierd "%" sings in between words. When it happens i spam randomly enter and mouse to make it work normally again.Trying.PNG

  • Same thing here. For me this only happens on the home screen. If I got to another webpage and start typing in something to search, it works fine.
    It doesn't default to the set default search engine. It works if you type in "g ..." for google or "d ..." for DuckDuckGo, but never sets a default on the creation of a new tab.
    Version 72.0.3815.207

  • So every time I'm trying to go anywhere from the express panel whether it is a link or a search request, nothing happens and the addres bar itself look like this.
    06770a07-cc49-446b-a6bb-e43e17c69f79-image.png 68792f33-7bd7-4b92-9f6e-2d465bec05bc-image.png
    I'm able to complete the action only with tapping Alt+Enter or Shift+Enter. Notheing else works.

  • Recently, I have been getting a "gray text glitch" where when I type something into the search bar, the text turns gray and I cannot search up anything whether I am pressing the search button or hitting enter 23 times. The glitch always comes when I open a new tab and it doesn't go away until I reload the page. Please help and thank you.

  • I changed the browser as a result. The bug appeared on version 72.0.3815.186. Such bugs should have hot fixes, not a week of silence and useless updates every day with a change of numbers.

  • Same for me on 72.0.3815.207, have to refresh the page to get it working.

  • @bitrat said in Address/Search bar doesn't work, won't let me enter, grays out text, etc:

    Ctrl+Enter solves the problem with manually entered URL addresses (instead of Enter)

    Unfortunately the search does not work with Ctrl+Enter. Let's hope that Opera finds a solution quickly.

    Corrupted version: 72.0.3815.207

    I use Ctrl+Enter to turn "whatever" into "whatever.com". It's a shortcut.

  • If i open a new tab and i write something inside the bar, i am unable to hit the enter button...even the with the automatic search filling, it doesn't allow me to do that. If i open another tab instead, it accept it. But if i open an additional one, the writing become gray and the cursor move before the duckduckgo symbol. This issue started just from few days.

    Version:72.0.3815.207

  • @Swollward same here
    Version:72.0.3815.207

  • @amalgamat2 It's probably because they're one Windows 7.

  • Also having this issue for a few days now. Started on .186 and continues into .207.

  • @deathcat totally agree. I think I'll wait till the end of this week and then follow your example.

  • Same issue here since a couple of days.
    Opera 73.0.3856.31

  • Hi,
    since last update, the address bar research doesn't work anymore, I just don't get any response from it, whatever I put in it. Duck and go is my default research engine and it worked perfectly fine before last engine...
    Does anyone know about this issue?
    Thanks

  • @paulparis the same thing with google search
    the input jsut greys out after pressing enter

  • @paulparis I have the same situation. I have to open a new tab, then it works from the second third time. LOL

  • with these replies, it appears to be a bug on the latest auto-update version of Opera for Windows 72.0.3815.207

    PS there is a post that provides URL to download all older version of Opera. I intended to fall back, but it looks like auto-update forces me back to the latest.

    If anyone knows how to stay on a particular version of Opera, appreciate if you share how

    https://forums.opera.com/topic/25324/how-do-you-download-an-old-version-of-opera/2