Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

YouTube player has white stripes

  • While watching a YouTube-Video and I move my cursor so the time bar and everything shows up, there is also a white overlay that blocks vision to the video. For comparison, I have put an chrome and an opera image below: opera_hwtGMjbdtl.png chrome_uW7yaltSef.png

  • Do you have an extension that obligates white colors turn into black? I'm asking this because I use this kind of extensions (like Dark Reader) and when I visit certain pages, something that is white turns into black and vice versa. In my personal case, Dark Reader doesn't do that with Youtube videos, so check your extensions in order to see if some of them is causing the issue or it's interfering with other add-on.

  • Ok, so I checked my extensions. Nothing there, but what I noticed is that if I have "Force dark pages" turned off, these bars disappear. I mean that removes the problem, but makes the feature almost useless to me. Which is quite sad because I really liked it. Maybe (as this feature is still in BETA) they could change it, so it doesnt have any white stripes in video players. Well thanks and have a great day 🙂

  • Oooh, it's true that my first thought was the "force dark pages" mode of Opera, but I didn't mention it because this problem was posted in "Opera for windows" and not in "Opera GX", so I didn't consider it. However, you're right: I've used the force dark pages mode, but; as you've said, it's a BETA mode and it doesn't work properly. That's why I don't use it. Anyways, I'm glad that the problem has been resolved. You should try other extensions like Dark Reader or Night Shift, they work very well for darkening pages, and you can obtain them with the "install chrome extensions" add-on. Nothing more to say, have a great day too. 🙂

  • This problem shows up when you have the "Force dark pages" Feature on, if you want to have a dark mode on youtube. Go top right click on your Google Account icon and click on Appearance, and set it to Dark. This will fix the white bars above and below the video.

  • my cat sat on my laptop and now, im having the same problem. the turn dark mode off doesnt work and i dont know what extension would do this. other way i can fix this?

  • @enderdiego I do not know, I'm not using opera Gx anymore.