Opera 23 Stable doesn't make correct site capture in Speed Dials

  • I see only half or 1/3 of the site in Speed Dial capture ... Why ... all was perfect till version 22 but not now ... aaaaahhhhhhhhhhhhhhhh

  • Very helpful ... Thanks to everyone

  • Very helpful ... Thanks to everyone
    You can't expect we know the solution to every problem thrown at us ever. I've seen your topic before but I simply didn't know anything to suggest to help you.

    What I can say for sure, if logic makes sense here, is that extensions aren't to blame because they can't affect the stock Speed Dial page nor are used when Opera is rendering the thumbnails...

    I thought of some random things now you might try, however:

    • Type opera:flags in the address field, press Enter and click the button to reset all to default. Restart Opera.
    • Go to the Settings, enable the advanced settings checkbox at the bottom then disable the newly revealed hardware acceleration checkbox. Restart Opera.
    • Right-click one of the entries and click Reload. What happens?

    If the problem persists post a screenshot so we can probably have different ideas.

  • No No No... nothing changed.

    Check the screenshots ...

    I got this http://i39.servimg.com/u/f39/12/30/01/57/2-201410.jpg
    instead of this http://i39.servimg.com/u/f39/12/30/01/57/1-201410.jpg

    Till 22 stable all was perfect , after update to 23 stable ... you see the difference

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.