Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Finding it hard to find help for Linux version of opera (63.0.3368.66)
    I sure many use some Micro Soft junk, but in our household we have removed any version of this insecure OS.
    As of the last update I cannot search for passwords in settings, all I get is "Saved passwords will appear here"?
    The wand.dat has not been used since January of 2019
    Also seems mostly only very old passwords seem to work and my newer passwords are not filled in all the time.
    Not sure of the exact file structure as there is: /.opera and /.config/opera. The later seems to have the latest Modified dates listed.
    I as considering "Opera Password Decryptor
    Version: 6.0", but it seems to be windoze only download!
    I am not in the mood to keep being used a a beta tester any more, as I am Old and cranky
    Sooo how do I get them working again?

  • @nilands55s I know it doesn't exactly help you but I have this problem on version 68.0.3618.104. It started on the previous? version around when I changed to LMDE4 from LMDE3 and the problem just recently went away when I updated to my current version of opera. ie all passwords were back. The problem came back soon afterwards however and it does not do the auto fill function but offers to save passwords. (Passwords show up on my phone ok which is synced also)
    I've tried searching for solutions but I can't seem to get any hints as to what to check though I have had some trouble with Seahorse not always unlocking at logon. Also I have encryption of all my data in opera set up with a pass phrase.

  • I'm having the problem with my current version 69.0.3686.36 - however, I've been having the problem for a couple of years. It only effects my Opera browser on my Linux (Ubuntu 18.04.4 LTS). Nothing shows up in 'saved passwords' but some of the passwords that have existed in my systems, even for a long time, are being auto populated - but no new ones. It doesn't seem to do anything when I chose to save a password after I enter it even tho I say yes to saving it. I was wondering if there might be an issue with writing permissions. I have to enter my computer password in 'KDE wallet' every time I open up Opera

  • @vgharris Your problem reminds me of what I experienced a couple of years ago and described in this topic:
    https://forums.opera.com/topic/26795/getting-logged-out-from-twitter-etc
    You can try the solution from the third post and see how it goes.

  • @jssatmwa
    So on another linux box with the same Ubutnu-gnome 14.04.5 I devloped a problem when I tried to link into sync and the short answer is the /.config/opera/Preferences got ruined. Seam what happens is the password sections of this file are replaced with a link to the sync and for a reason I have not discovered yet syncing the passwords does not work well. The difference seams to be text in that file similar to [,"Passwords":"a 16 digit number"] and during The beginning of the sync opera started to open and crash about 3 times before final failure, see (/topic/40327/opera-crashes-1-minute-after-being-opened). The password reference gets changed to ,"PASSWORD":"SyncEngineImpl" in any password field. The file is impossible to work with in Gedit so I used my Geany IDE as it is a very long single line with no line breaks. I did study some programming but discovered I did not like it very much, so I can't claim to be a programmer, but it is my hope someone with skills might figure this out, as I have tried to open tickets about this with mo response from the Opera crew for months now. My guess is the sixteen digit number is a hash as I can't find a file that matches the number on on my 4 different Ubuntu boxes the number is different on each one. I have not bothered with my one win7 partition as windows angers me with the slow loading and Click and wait crap. Also they are different progressive versions and the problem continues, if I use the password sync, as I had a version I could see the passwords unit I tried to sync them. Don't sync the password, but export them!!!
    Nilands55s