Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera doesnt open maximized (ver. 68.0.3618.41)

  • Just make sure the node type of "windows_placement" is "object", the node type of "height", "left", "top", and "width" are "integer", and "maximized" is "boolean". - Everything is what You wrote.

    I know but I used stable version and problem was the same. Ive got problem with it since a few years.

    Im testing without extensions.

    I have noticed that Ive got a problem with Opera maximalized when I dont close it before restart / shut down of my computer and sometimes when I close and then open Opera during usying computer (Without shut down the computer)

    ////////////////

    Unfortunately - I already know that is not working

  • @Operes said in Opera doesnt open maximized (ver. 68.0.3618.41):

    I have noticed that Ive got a problem with Opera maximalized when I dont close it before restart / shut down of my computer

    That's understandable since Opera doesn't get to shut down properly.

    and sometimes when I close and then open Opera during usying computer (Without shut down the computer)

    Not sure. Works fine here on Windows 10.

  • That's understandable since Opera doesn't get to shut down properly. - OK, but what about closing Opera without shutdown computer when I close it properly? (Win 10) It doesnt remember that should open in maximalize window. (Why?)

  • @Operes said in Opera doesnt open maximized (ver. 68.0.3618.41):

    OK, but what about closing Opera without shutdown computer when I close it properly? (Win 10) It doesnt remember that should open in maximalize window. (Why?)

    Not sure. It's working fine for me and we've tested that the setting is saved properly. You tested in a standalone installation (which gives you a fresh profile to rule out problems with your profile), and it still does it. So, I doubt that it's an issue with your profile. Maybe there's some external program that interferes with Opera. Bitdefender, Sandboxie and IDM have been known to mess with Opera.

  • I dont have Bitdefender, Sandboxie and IDM - actually I dont know even whats this 😕

  • You can try modifying Opera's shortcuts to force maximizing on startup to see if that helps as a workaround. See https://www.computerhope.com/tips/tip201.htm.

  • Im testing...

  • It doesnt works 😞

  • @burnout426 said in Opera doesnt open maximized (ver. 68.0.3618.41):

    That's understandable since Opera doesn't get to shut down properly.

    Offtopic, but this is not understandable. Windows broadcasts shutdown or logoff messages and applications should be able close itself properly (well, within some predefined time span). Not that many programs do - I usually close most of my open programs manually to avoid any problems.

    @Operes
    Are you using programs (like games), which may change screen resolution or do you switch users (also can change screen resolution)? Or do you use more than one monitor sometimes?
    Opera may not like such environment changes (many other programs do not) and may write some strange info into configuration and next time be not able to use it.

  • Well, the problem is that I do not play anything,
    I don't have a connected monitor/s
    I am the only user
    I don't change the resolution
    I am testing the opera closing properly,
    the system is clean, formatted at the end of December
    I have a new computer, updated Windows 10
    I reinstalled a new stable opera clean (v 67)
    and once in 10 times the opera opens minimized
    I do not know why!!!?

  • @donq said in Opera doesnt open maximized (ver. 68.0.3618.41):

    Offtopic, but this is not understandable. Windows broadcasts shutdown or logoff messages and applications should be able close itself properly (well, within some predefined time span).

    Correct. I just meant that it's understandable for Opera as it's been known to not fair well in that situation.

Log in to reply