:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Suddenly stopped receiving mail

  • First of all, sorry if this has already been asked. I might have been bad at searching, but could not find an answer to this in the forums.

    The thing is, my Opera mail stopped receiving new mails a few of days back. It took me a couple of days to notice this because there are no error notifications (dumb I know), and now I can't remember if there was a software update for Opera or not. I'm running Ubuntu.

    I can send mail just fine and my mail settings are unchanged. I get no error notifications. The new mails just... don't appear. I'm rather perplexed, so if you have any suggestions where to start looking for a solution, I would be grateful.

    Edit: This is true to both my gmail and my university account, so I think this must be a problem with Opera.

  • New Opera doesn't have integrated email client anymore, so might be a good time to migrate to a new email client.

    But if you are still happy with good old M2 client, then lets try to fix it.

    Does it download the new emails when you press ctrl+k?

    Check the email accounts incoming tab and make sure that the "Check for new messages every #minute" is still checked and has a number on it.

  • Oh, I see. The integrated mail client is actually one of the main reasons why I have been using Opera for ages...more than ten years I think. So I'd be happy if I could continue using it. Plus I have been using the label system rather heavily, so migrating to some other mail client would be a hassle.

    Ctrl+k doesn't do anything, and neither does clicking the "send+receive" button. "Check for new messages every #minute" is checked and has a number. As far as I can see there doesn't seem to be anything wrong with the settings, but I might of course be missing something.

    Thank you for helping me out!

  • Also, am I correct in that the new Opera Mail client (the non-integrated one) is only available for Windows and Mac, not Linux?

  • Oh, it's available for Linux too, but they saw no point in promoting it while there was no Linux version of the new browser. They released it as a test version back when they released the other two platforms as stable, I've been using it since then (a whole year). But maybe I'll have to remind them about it ...

  • Ok, thanks for the info!
    Trying to locate that will be my plan B if I can't get the integrated one working.

  • It appears that I actually got the old integrated mail client working again!

    The solution makes absolutely no sense, but I'll write it out in case someone happens to run into the same problem. I was just fiddling around with all the settings I could think of, and this is what worked for me. When you press the monkey wrench icon that appears next to your email address when you have selected one of your accounts, you can select "IMAP Folders". I unselected the inbox folder from there and then reselected it, after which everything was magically alright once again. With repeat and rinse for all the other accounts I have, naturally. Go figure, but I'm glad I can continue using my favourite mail client.

    Thank you for all your help! Have a great summer!

  • Inappropriate - that is, not related to Opera or Linux. Try a web design forum. And if you post another link to your site, you will be banned as a spammer.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.