Opera on Linux with NPAPI?

  • The new Version of Opera Dev. (24) supports Linux again. It is based on Chromium, but chromium has deleted the NPAPI-support for his browser, so here is my question: does that mean that opera not supports NPAPI too?

  • Obviously. At least I don’t see any NPAPI plugins at opera://plugins, just the Flash plugin which is probably the pepper one which I installed manually before.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.