Opera can't access one specific web site

  • I have been using Opera as my default browser for years and love it. I am currently using version 12.17 (because when I tried the newer versions I sorely missed some of features of the older Presto-based version). There is one web site, www.deseretnews.com, that I look at every day. Since Monday, Opera can no longer access that site. It doesn't which page on that site. Opera just sits there with the spinning wheel and makes zero progress. I haven't found any other site that I have tried to visit that has become inaccessible. That same site loads successfully from the same computer with IE and Chrome. That same site loads successfully with Opera 12.17 from a different Windows installation.

    I have checked everything under Tools -> Preferences I can think of:
    Content -> Manage site preferences (www.deseretnews.com was listed there; I removed it; no change)
    Content -> Blocked Content (nothing at all listed there)
    Cookie -> Manage Cookies (deleted all cookies that appeared to be related to that site; no change)
    History -> Disk cache (cleared the cache; no change)
    History -> Addresses (cleared; no change)

    Something appears to be blocking that site, but only from Opera, and this just started a couple of days ago. Worked fine from this computer for years before that.

    Any suggestions?

    Any suggestions?

  • I tried it in Opera 12.17 and had no problem. Why not try deleting your browser history, cookies, etc., and try again.

  • Have you tried restarting Opera since preforming all those actions ?.

  • Have you tried restarting Opera since preforming all those actions ?
    Yes, many times.

    Since my first post I have:
    Uninstalled and reinstalled Opera 12.17. No joy.

    Compared the list of certificates from the Opera 12.17 installation that works with the one on my main Windows XP installation and deleted all that didn't appear in the working installation. No joy.

    Used ccleaner do clear out cookies and everything else associated with Opera. Still no joy.

    I'm running out of ideas.

    Also, I can no longer post to the Opera forum from Opera; had to do it from Chrome this time.

  • Hi it looks strange.

    Let us know if anything worked.

  • How about doing a malware scan and a virus scan?

  • Have you tried reinstalling Opera into a different-named folder than the default-prompted one (usually *\opera)? When you uninstall Opera, it intentionally leaves behind a number of Opera files containing settings, user data, etc, and will re-use them automatically if you later reinstall into the same-named folder. While that works nicely for conveniently preserving user settings and data after the reinstall, but it also acts to carry certain kinds of file corruption into the new installation and cause the new one to misbehave like the old one did.

    In the case where you reinstall into a fresh folder name (such as *\opera1217), test it out thoroughly afterwards. If the problem is cleared up, with Opera off, manually copy your bookmarks.ini file (and perhaps any notes or eMail files) from the old installation's folder into the corresponding place in the new installation over top of the new installation's similarly-named files. You may then have to manually re-construct your settings and toolbar setups, but at least you'll get back most of your personal data. If all this works OK, I recommend you then copy the entire Opera folder tree that contains your personal Opera files into a backup folder. That way, you can always quickly copy them back if a future file corruption issue occurs. I've done it successfully several times over the years for a number of Presto Opera versions.

  • Well, I finally got Opera working properly again. Here's what I did:
    Ran a malware scan; no problems found.
    Made a backup of all my Opera bookmarks, settings, etc.
    Uninstalled Opera and told it to remove all Opera-related data.
    Ran several registry scans, using Registry Mechanic and ccleaner, until all remaining traces of Opera were removed.
    Reinstalled Opera, this time to folder C:\Program Files\opera1217.

    Now it works and I can access www.deseretnews.com once again.

  • Hi, I'm glad it's working again.

    Just little advice from experience. Be careful and try not to use registry cleaning tools if it's really not need to. Sometimes they can help, but other problems can uncover. IMHO they're really risky. At least always make backup of your changes, to be able to recover to previous state! Maybe consider even whole system backup. Because sure it's good that one software is running now, but it's not good if in time, you'll need to reinstall OS. Just be careful with this kind of tools you know.

  • It says unable to connect to the internet I shud check network setting

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.