Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Same here. Just updated to the latest Opera 24 stable and reinstalled flash and everything. Still happens.

    My most recent alert was from tunein.com when I was trying to play a stream. I forgot other sites which the alert pops-up to as well.

    It happens on my Windows 8.1 too but I haven't encountered the alert after I updated that one to 24 Stable. I'll try to monitor it though.

  • I'm having a similar issue but I'm not a Mac. I'm on a desktop, HP. When I first got it I just thought it was wierd that this little facebook game was slowing down my big computer. I play a lot more graphic intensive games. After it started getting annoying I decided to see if others were having this issue and found this site. Hopefully my info will help you guys out. Since I'm not on a mac, thus it's not mac specific.

    This is the About Opera:
    Opera Version 24.0.1558.53
    Windows 7 64-bit (WoW64)

    My adobe flash is 14,0,0,179

    I have done numerous cache clears and even tried adding RAM memory usage for the game since it seems to occur more frequently when I'm playing the game. But granted, fb and games is mostly what I do online. lol The game is from G! (Game Insight) on facebook. Spefically "The Tribez & Castlez"). Maybe you can get it to show for you by playing that game?

    What happens is.. I get this flash-by pop up that says shockwave is slowing my computer. Do I want to end or wait. It's so quick I can't get a snap shot though. ๐Ÿ˜ž But it seems to be the reason I'm slowing up because once it's done, after a few secs things level out and play well. So I'm not actually seeing a slow down other than on start of game and seeing that pop up.

    Also noticed with this (may or may not be relevant) , though I rarely have more than one window/tab going... when I do have more tabs? Like say for weather radar? That radar shows over the screen of my other opened tabs shockwave box. Just the box for the shockwave (ex, the radar box or the game box section will show over another one on the other tab.

    Hope this helps. Let me know if I can offer more info so you guys can trouble shoot.
    Like the others I do not have this problem with other browsers. But I love my opera! lol So I'm hoping you guys figure out why shockwave and opera are not playing nice together. ๐Ÿ˜‰

  • Why do you post Windows problems here?
    And why do you mix Flash Player problems with Shockwave player problems? These players are different!

  • No popup so far with the latest (64 bit) Opera Developer build.

  • Shockwave and Flash works so far with current DEV 25 on my Mac.

  • I moved to the Developer Build (25.0.1613.1) on Mac OS X 10.9.4 64-bit and I still get the same (mis)behaviour with the Shockwave plugin. Absolutely no change from the regular build at all. I tried ALL of the various remedies suggested in this thread with no improvement at all. Is there any plan at Opera to actually do anything about thisโ€”ever?

  • It's been a pain in my ass for the last few weeks recently i just uninstalled the current adobe flash(14) version and installed version 13, everything seems to be working fine. Not happy i had to do this but it works great now, hope there are other ways to solve the problem.

  • Just upgraded to the new 24 build and still having problems with the Shockwave plugin, still get a popup that says it's slowing down my mac and I get the spinning beach ball. This is really a pain and I'm surprised that with so many complaints that the Opera people cannot fix this.

    I've uninstalled the Flash player and done everything I know how to do, followed all the suggestions. No luck.

    There must be thousands of people who have this problem and have just given up and gone to another browser which is what I will have to do. I like the features of the Opera browser that no other browser has, but it become such a pure pain to use that I'll just have to go back to Safari.

    Please, Opera people... fix this. Thank you.

  • I've posted here a few times, tried every suggestion, every version of Opera including the new 64 bit developer and the problem persists.

    I think the best solution for everyone, at least for now, is to disable the plugin monitor in opera://flags.

    It's not ideal because whatever is causing shockwave to hang it still happening, but you'll stop getting the constant dialogue box.

    I haven't had any noticeable performance issues since disabling the plugin monitor -- if shockwave is hanging, I'm not noticing it. Is it possible that the plugin monitor is just too sensitive?

    If anyone else tries this let us know if it more or less solves your problem too.

  • It seams new versions are out yet this problem persists. Now, on 24.0.1558.53 it seams I'm getting the same problem with QuickTime plugin.

    http://i.imgur.com/DoJKMU7.png

    And it took me 6 tryouts to upload this on imgur because they use a Flash uploader...:|

    So instead of adding tab preview or other features how 'bout fixing this? I'm still having the never loading page bug on Windows since Opera 15 got out...:| Now it's 24. Thats 15 + 9(NINE!!!)

  • So, yesterday I noticed there was a new version of Flash available (15.0.0.152). I installed it and find that so far with the Developer Build (25.0.1613.1) on Mac OS X 10.9.4 64-bit it has been 100% stable. Haven't tried it on the standard release but now at least I do not have to disable the plugin or restart Opera or leave various videos unplayed on websites.

  • Check and make sure that you have the current Flash Player http://www.adobe.com/software/flash/about/ as of this comment the current is 15.0.0.152

    Shockwave Player is a different plug in from Adobe current version as of this comment the current is 12.1.3.153 http://get.adobe.com/shockwave/

  • It's getting pretty ridiculous. I thought Opera was the solution. Now it seems to be the problem - riddled with headache.

    I'm running 24.0.1558.61 (which claims to be up-to-date and "Stable").
    Mac OSX 10.9.4
    Shockwave and Flash are latest versions

    I get Shockwave Flash plugin warnings pretty constantly on sites such as anything Google, Facebook, Twitter, Hulu, Amazon. On some, such as Twitter this morning, it's every several minutes. When I click WAIT, it doesn't seem to slow anything down, but will pop up again before too long.

    It's incessantly annoying. The challenge is that at least one Opera rep on this board claims that it's not a browser issue. It's a plugin issue. However, I do run Firefox and Safari on the same machine, and NEVER get this conflict, so that theory is extremely weak, and the way it was presented (we don't make plugins - contact Adobe) was pretty condescending.

    I would suggest that if this many people are having the very same issue, then it IS the problem of the Opera development team, and on them to fix it. You have, potentially, a good alternative browser on your hands, so it's up to you whether you want to dismiss problems experienced by your users or actually solve them.

  • So has this problem been resolved to anyone's satisfaction yet? I'm sorry, but it's just been going on for way too long. Tonight I took Opera out of my dock and made Firefox my default browser (and am currently posting from FF). I'll return to Opera if this problem can be resolved but it's just slowing my computer down constantly and I can't work that way.

  • I downloaded Opera today because Chrome crashes too much (and sometimes takes my MacBook Air with it). Chrome also throws the Shockwave Flash error. I had high hopes for Opera, but it continues to throw the Shockwave Flash error - and seemingly more frequently than Chrome.

    I hate Firefox (and it's slow on the Mac OS). Is Safari the only option?

  • Latest full-spec iMac, with up to date version software, clean install, etc., and still I get this error! I don't notice any slowdown at all, so I simply dismiss the notification, and carry on. FWIW, Flash is the only Adobe product I have installed, so blaming them isn't an option this time. ๐Ÿ˜ž

  • I can't find an English PC question on this so I'm butting in on you Mac peoples, hoping for an answer. I've loved Opera since it came on my Archos PMA and just can't seem to stick to any other browser but this Shockwave and now unknown plugin problem is getting to be a real problem.
    Version: 24.0.1558.64 - Opera is up to date
    Update stream: Stable
    System: Windows 7 64-bit (WoW64)

  • Now opera did some update and all the font in my tabs is so big they're cut off and I can't even read them.

    On top of the Shockwave thing?

    This sucks.

    I'm sorry Opera, I really wanted this to work but...I'm leaving you. It's over.

  • Now opera did some update and all the font in my tabs is so big they're cut off and I can't even read them.
    On top of the Shockwave thing?
    This sucks.
    I'm sorry Opera, I really wanted this to work but...I'm leaving you. It's over.

    The Shockwave thing is not an Opera thing. It's an Adobe Flash thing. Especially if you're on Yosemite, make sure you update to the latest BETA build you can download from here: http://labs.adobe.com/downloads/flashplayer.html (the build number right now should be 15.0.0.207). Don't worry. It's stable. Actually, it's more stable than the final version they have right now.

    And don't try to update it from System Preferences > Flash Player > Advanced. It will lead you to the final version, which is a lower build number (you can blame Adobe for that rookie mistake) and which has this Showckwave issue that you're mentioning. The Beta build seems to have fixed it.
    Also, I would recommend uninstalling Flash Player before installing the Beta version. You've got an uninstallation build also on the same page.

    About the font...you might be the only one with this issue, to be honest. I don't have it. Never had it.

  • Still having this problem. Some websites are un useable. Is this ever going to be fixed? Its been almost a year! mac os x 10.6.8 (not upgradable) opera 24, flash upgraded to latest version.