tab font

  • I just installed opera version 22.0. I like the browser but my tab font, the spell check font and the font in the favorites bar is way too small to read. I have set the browser font and zoom in settings and it is perfect but I need to know how to increase the tab font?

    I searched through the settings but must be missing it?

    Doug

  • I'm not aware of a setting right now in Opera 22 to deal with that.There had been something in Opera Flags in Opera 21, called, ""HiDPI Support," but it was dropped in Opera 22. (I believe some help maybe be coming back to adjust menu/tab size, etc. However, a thought. If you have windows 7, you can change the Windows Message Box setting and thereby increase the tab font, and the Personal Bookmarks font in Opera.

    Just right click on an empty part of the Desktop, click on "Personalize," Click on "Window Color" at the bottom towards the middle of the screen, then click on "Advanced Appearance Settings," then you'll see a square/rectangle come up to your left with a number of adjustable items. It may be initially set at Desktop, but you can change that, by clicking on the upside down triangle to find "Message Box." [You might also want to adjust the size of "Menu" to make the Opera menu more readable]. Now once you change Message box,[you can change the font, the size, the color, bold, ital., etc]. After you make your change, make sure you click on "Apply," and also then click on "save changes" on the square/rectangle to the right (which had the link you clicked on "Advanced Appearance Settings). Then close the Opera browser and open it again. Of course, you can change settings back to what you had easily enough. (Now the Windows adjustment operates across-the-board for all Windows applications, so you have to make sure the changes are okay for you outside of Opera).

    Now occasionally this Windows adjustment goes back to default (not sure why). At least it has been happening to me. So you just reset it. It's easy enough once you get the hang of this.

    I can only speak to what you can do in Windows 7. That's the Operating System I have, and am must passing it along as it may help you.

  • Thanks. That works. It seems odd that the folks at opera have not fixed thisissue thru several releases?

    Other similar browsers like chrome seem to have no issues in this area.

  • I agree. Now here's a thread on the issue of HiDPl support. Apparently it got switched on by default in Chrome and Opera wasn't ready yet.

    https://forums.opera.com/topic/2832/strengthen-support-for-high-dpi-screens/7

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.