Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Bookmark pics intermittent on startpage

  • OS Windows 10 (latest version) and Windows 7 Pro 32-bit - All update streams

    This sent from Win10 64-bit. Opr Stable 58.0.3135.90 - All up-to-date.

    As you can clearly see from the snapshot, three bookmark pics have not shown on startup.
    Clicking reload left of startpage icon at top will refresh bookmark pics, or some of them.

    This has been happening for some time. Any ideas or is this a bug which needs reporting to Devs? Thank you.

    0_1552006467418_Opera Snapshot_2019-03-08_003700_startpage.png

  • @operafanuk
    This issue still happening on all update streams using separate machines:
    Windows 10 64-bit, and Windows 7 32-bit.
    Systems up to date, as are Opera versions.

    Only by clicking reload icon at the top will it refresh the startpage and show all speeddial pics.
    After coming off a site, it reverts back to pics showing or not.
    Saved speeddial pics either show or they don't.
    I expect all saved speeddial pics to show on the startpage.

    In the above snapshot, three speeddials are clearly there but not showing the saved pics.

    Can one of the Devs please respond to this post and confirm the issue? Thank you.
    (This sent from Opr beta on Win7 machine).

  • @operafanuk said in Bookmark pics intermittent on startpage:

    @operafanuk
    This issue still happening on all update streams using separate machines:
    Windows 10 64-bit, and Windows 7 32-bit.
    Systems up to date, as are Opera versions.

    Only by clicking reload icon at the top will it refresh the startpage and show all speeddial pics.
    After coming off a site, it reverts back to pics showing or not.
    Saved speeddial pics either show or they don't.
    I expect all saved speeddial pics to show on the startpage.

    In the above snapshot, three speeddials are clearly there but not showing the saved pics.

    Can one of the Devs please respond to this post and confirm the issue? Thank you.
    (This sent from Opr beta on Win7 machine).

  • @beerzaa12
    Sorry my friend but you left no message?

Log in to reply