Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Gmail link produces error...

  • Opera Version: 58.0.3135.47 installed perhaps two months ago. Worked fine up until 2 days ago when it started giving me errors when it tried to link to Gmail. Gmail is one of the 4 pages I pull up when Opera opens.

    The error message displayed is:

    "This site can’t be reached
    mail.google.com is currently unreachable.

    ERR_TOO_MANY_REDIRECTS"

    And this is a new error message: "ERR_SSL_VERSION_INTERFERENCE"

    This happens ONLY in Opera. Firefox is fine, Chrome is fine.

    I've tried entering different URLs for gmail in the address bar, tried incognito mode, turned on VPN, but nothing changes, Gmail cannot be reached and opened by Opera. IT WORKED FINE UP UNTIL 2 DAYS AGO. Nothing out of the ordinary happened, I don't even recall getting any 'push' software upgrades.

    Any ideas on how to defeat this problem?

  • Hi, is there an entry in opera://settings/handlers?search=handler ?
    For exampel g-mail or such? Delete this entry there, and see reather it works ...

    2nd: Did you check your security settings in gmail? Do you see messages like "Unknown device" or "Disable unsafe apps"?
    I've had a similar problem, google has been very peculiar about new devices lately, and in the security settings there.

    ERR_TOO_MANY_REDIRECTS" happens, if VPN is activated; google is going nuts 🙂

  • @zypper

    Changed handler to 'Off'. It listed only gmail.com as a handler. Closed gmail, reopened, same error messge. Deleted the gmail listing. Still gave error message. Shut Opera down than reopened, same error message. Tried some different settings related to that handler but changing them didn't cure the problem.

    I have not seen any "Unknown device" or "Disable unsafe apps" message exactly, but I have had security warnings on occasion. Opera has that built in as do other browsers. Don't recall them being right before this started to happen though it's possible. I can't find any specific security settings in Gmail. I'll try to find them again later. Time for dinner.

    As I said in my first post, it happens whether VPN is on or off.

  • Try cleaning cookies and cache. Also try with a clean profile.

  • @jimunderscorep Thanks very much...that link solved the problem. I just added https://mail.gmail.com to /cookies/allow in Opera and I have gmail back without trashing my cookies.

    SOLVED!

Log in to reply