Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Hello everyone! Thank you all for reporting the problem and providing information related to your setups.

    Could you also provide the locations where you are (countries)? I try to find some common point among all reports, but neither the phone model nor the Android version indicate anything specific.

    I also want to remind you that when you try to reproduce the problem again, always make sure you have the latest version of desktop browser and Opera Touch app, because they can already have fixes for your specific case. Also, after updating, you can try to erase application data and perform "Emergency Reset" in the browser (option accessible from "three dots menu" in My Flow's panel).

  • Country : INDIA
    City : Bengaluru

    Opera Touch Version : 1.6
    OS : Pixel Experience ROM (Android Oreo 8.1)

    Opera Developer Version : 55.0.2962.0
    Opera Stable Version : 53.0.2907.68
    OS : Windows 10 (1803) (Build 17677.1000)

  • Country : Indonesia
    City : Bandar Lampung

    Opera Touch Version : 1.5
    OS : Asus Zenfone 2 Stock ROM (Android 6.0.1)

    After scanning QR code, the animation for connection appear, but then failed. Try to enter the code manually, but result is the same. Also, resetting connection in phone, still not working.

    Opera Stable Version : 53.0.2907.68
    OS: Windows 10 64-bit (WoW64) Enterprise 2016 LTSB

    But, in my other computer, it worked. The differences is in the operating system.

    Opera Stable Version : 53.0.2907.68
    OS: Windows 10 64-bit Pro

  • @rivalus Any change if you use Opera 64 bits?

  • @rivalus, is the other computer - that succeeded - in other network? Or are both computers connected to the Internet through the same router or WiFi? And how about mobile - is it connected to the same network as PCs or do you use mobile Internet connection?

  • @skamieniarz all (phone and both computers) in the same network, accessing internet through the same Access Point.

  • @leocg will try it.

  • @leocg no, unfortunately it's not working. Opera 64 gave the same result.

  • @soheil707 Same here... Running Android 7.1.2 (ViperOS 3.1.1) Asus Z00A (Zenfone 2), but Opera Touch 1.5. And nothing...

  • @rivalus, are there any significant differences between those two desktops apart from operating system? I mean something like different antivirus software, firewall configuration, VPN or anything similar that might affect connection procedure. Please drop me a private message if you don't want to share such information on the forum. Thanks in advance.

  • @lukkam, @Rivalus, please try to connect using regular code (by manually typing it in the mobile - make a screenshot of it so that it won't disappear) and after failed attempt to connect, please share that code with me. It would certainly help in diagnosing the problem. Thanks in advance.

  • I got the same problem.

    My phone is an OnePlus Two running Lineage OS 15.1 Android 8.1.0

    Opera touch cannot connect with the QR code aswell as manually inputting the code.

    0_1528143772998_Opera code.jpg

    Hope the code will help

  • This post is deleted!
  • Hi, @maurice-1991. Thank you for sharing the code. Is this the code that caused failed connection? I'm asking because we can see that it wasn't used to connect at all. We need one you entered and received an error.

  • This post is deleted!
  • Same here, neither QR code scanning nor manually inputing the connection code works. In my case, it worked before but I just reinstalled Windows a few days ago.

    Opera Touch 1.6
    Opera Stable 53.0.2907.68
    Windows 8.1 64 bit

  • @skamieniarz 4_1528987019260_Part5.png 3_1528987019260_Part4.PNG 2_1528987019260_Part3.png 1_1528987019260_Part2.PNG 0_1528987019260_Part1.PNG

    Hello Skamieniarz,

    Yes this was the code I tried which gave me a failed connection error. Weird that it show you that it wasn't used at all, maybe that is where the problem lies.

    I tried it again just now and recorded my steps with some screen shots from my PC and my phone.

    Scanning the QR code and manually inputting the code both didn't work and gave a failed connection error. My PC and phone are connected to the same router. Is there anything I should try to resolve the problem?

    Thank you for your help by the way.

  • I was facing such issue in the past few days but managed to be able to connect Flow after Touch has been updated to version 1.7.1

  • @leocg I just checked The playstore. I have Opera Touch 1.6 but there is no update button. Maybe soon I will receive an update from the playstore.

    Thank you.

  • @leocg How can i get 1.7.1?