Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • @m4ssacre said in My flow "failed to connect":

    Same here. Not working with my Home PC, not working with my Work MacBook Pro.

    Opera @ Win 10 (will fill info later)
    Opera 53.0.2907.37 @ Mac OS X 10.13.4 64-bit

    Opera Touch 1.2 @ OnePlus2, LineageOS 14.1 / Android 7.1.2

    Can't edit my old post 🙄
    Opera 53.0.2907.37 @ Windows 10.0.16299 Build 16299

  • Same here.. It doesn't detect the QR code and if you type the code it just says "failed to connect".. I've updated to opera touch today and I've installed opera for desktop 10 minutes ago.

    I'm on parrotOS a linux distro

  • Version: 53.0.2907.37
    System: Mac OS X 10.13.4 64-bit

    Opera Touch 1.3
    OnePlus 2, LineageOS 15.1, Android 8.1.0

  • still have problem
    opera touch 1.4
    android 7.1.2 (Asus Z00A ViperOS 3.1.1)
    Windows 10 (1803)
    Opera 53.0.2907.57
    even try VPN but no chance
    looks like (My Flow) never gonna working 😄

  • Same here, Opera Flow is not working. (Showing failed to connect on mobile)
    Opera 53 on Windows 10 (1803)
    Opera Touch 1.5 on Android 7.1.1 (MIUI 9)

  • Hello everyone! Thank you all for reporting the problem and providing information related to your setups.

    Could you also provide the locations where you are (countries)? I try to find some common point among all reports, but neither the phone model nor the Android version indicate anything specific.

    I also want to remind you that when you try to reproduce the problem again, always make sure you have the latest version of desktop browser and Opera Touch app, because they can already have fixes for your specific case. Also, after updating, you can try to erase application data and perform "Emergency Reset" in the browser (option accessible from "three dots menu" in My Flow's panel).

  • Country : INDIA
    City : Bengaluru

    Opera Touch Version : 1.6
    OS : Pixel Experience ROM (Android Oreo 8.1)

    Opera Developer Version : 55.0.2962.0
    Opera Stable Version : 53.0.2907.68
    OS : Windows 10 (1803) (Build 17677.1000)

  • Country : Indonesia
    City : Bandar Lampung

    Opera Touch Version : 1.5
    OS : Asus Zenfone 2 Stock ROM (Android 6.0.1)

    After scanning QR code, the animation for connection appear, but then failed. Try to enter the code manually, but result is the same. Also, resetting connection in phone, still not working.

    Opera Stable Version : 53.0.2907.68
    OS: Windows 10 64-bit (WoW64) Enterprise 2016 LTSB

    But, in my other computer, it worked. The differences is in the operating system.

    Opera Stable Version : 53.0.2907.68
    OS: Windows 10 64-bit Pro

  • @rivalus Any change if you use Opera 64 bits?

  • @rivalus, is the other computer - that succeeded - in other network? Or are both computers connected to the Internet through the same router or WiFi? And how about mobile - is it connected to the same network as PCs or do you use mobile Internet connection?

  • @skamieniarz all (phone and both computers) in the same network, accessing internet through the same Access Point.

  • @leocg will try it.

  • @leocg no, unfortunately it's not working. Opera 64 gave the same result.

  • @soheil707 Same here... Running Android 7.1.2 (ViperOS 3.1.1) Asus Z00A (Zenfone 2), but Opera Touch 1.5. And nothing...

  • @rivalus, are there any significant differences between those two desktops apart from operating system? I mean something like different antivirus software, firewall configuration, VPN or anything similar that might affect connection procedure. Please drop me a private message if you don't want to share such information on the forum. Thanks in advance.

  • @lukkam, @Rivalus, please try to connect using regular code (by manually typing it in the mobile - make a screenshot of it so that it won't disappear) and after failed attempt to connect, please share that code with me. It would certainly help in diagnosing the problem. Thanks in advance.

  • I got the same problem.

    My phone is an OnePlus Two running Lineage OS 15.1 Android 8.1.0

    Opera touch cannot connect with the QR code aswell as manually inputting the code.

    0_1528143772998_Opera code.jpg

    Hope the code will help

  • This post is deleted!
  • Hi, @maurice-1991. Thank you for sharing the code. Is this the code that caused failed connection? I'm asking because we can see that it wasn't used to connect at all. We need one you entered and received an error.

  • This post is deleted!