flash player

  • I am running Linux Mint 17.3. Adobe flash does not support Linux. But Is there a way, to create an Adobe file or package, etc. dedicated for Opera use? Opera plays videos on YouTube, but not on Facebook, and the reason, the resident OS (Linux) isn't supported by Adobe.
    I am getting desperate, Firefox has gone of into the deep end of the browser pool, and is drowning in their own mess, and they don't know it yet.

  • Answered in the other thread - Adobe does support Linux again.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.