Opera 47.0.2631.34 Text Glitching

  • Recently I have started having really annoying text issues on most sites and have done everything but completely reinstall, it's possible that it may have been caused by a windows 10 update had recently but I'm not sure. This is what the issue looks like https://imagebin.ca/v/3W1WGeC66BAZ https://imagebin.ca/v/3W1WvEfhO2pw
    The text is either completely gone, has bits missing or even groups of pixels missing from letters. it becomes visible if I highlight it or some times just happens when I scroll.

  • I have had the same issue for a few days now, and reinstalling Opera does not fix the issue

  • I have had the same issue for a few days now, and reinstalling Opera does not fix the issue

    I had some issues with this early v47 as above on my Win7 Pro 32-bit system, but these were resolved once updating to v47.0.2631.55. Would suggest anyone still operating Opera v46 on windows7, updates to the current v47 Stable.

  • I have had the same issue for a few days now, and reinstalling Opera does not fix the issue
    I had some issues with this early v47 as above on my Win7 Pro 32-bit system, but these were resolved once updating to v47.0.2631.55. Would suggest anyone still operating Opera v46 on windows7, updates to the current v47 Stable.

    Unfortunately, I am experiencing the issue on v47.0.2631.55 as well.

  • Unfortunately, I am experiencing the issue on v47.0.2631.55 as well

    All's okay with me on Win7 and Win10 (v1703).

    Have you looked if you get the same behaviour on your system with Opera portable, in addition to beta and developer streams?

    Maybe something to do with profile? Other than this, I have no other suggestions.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.