[Solved]Opera default zoom level issue

  • OS is Win10, and since OPR v45 the zoom level has been doing its own thing. In OPR Menu->settings->Websites, the zoom level is set to 100% as default. I often start a page [using Opera of course] where displayed content has shrunk! When clicking "Menu" at top left, I see the "Zoom" has gone to 25% despite the default setting of 100%. So have to reset the Zoom level to 100% then close the browser so it restarts 'as is'. I have no problem with default zoom level on my other machine running OS Win7 Pro. Hope this assists.

  • Hi Team, sorry above query posted twice. Accidentally hit post twice 😞

  • SOLVED -- Checked deeper into my Opera settings and went to 'Websites'. The Zoom level when downloaded is set at 100% default. However, when I checked "Manage Exceptions" next to it, I found there was a google address set at 25% (which I've now cleared). So that was the obvious reason when searching Google the content had 'shrunk'! For sure I didn't enter that setting, so assume that's how it arrives when updating Opera - perhaps. Hope this assists other Opera fans. Thanks Team.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.