:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

My company's firewall is blocking Opera. Disable Turbo?

  • Since last week I have been unable to access many websites using Opera through http. Some of these websites, such as www.opera.com, will load with secure https. All websites work fine in Internet Explorer. I suspect that my company's draconian networking department is blocking the Opera Turbo proxy, since we are not allowed to use proxies. Is there any way to disable Turbo so I can connect to web sites directly?

  • To disable OTurbo in OMenu, or go to OMenu >> Show Advanced settings > Settings > Advanced >> Search > Turbo

    Search for VPN at settings, maybe works better than Turbo.

    But I recommend you to test with a Private window Ctrl+Shift+N, and / or a clean profile.
    Or a perennial test profile with this.

    If some of the above options solves the problem, then, try cleaning cache, enabling extensions one by one and deleting site cookies in the original profile.

    Settings > Privacy:
    Clear private data > Cached images and files.

    Disable the extensions and enable them one by one testing to find the problematic one.

    Settings > Privacy:
    Cookies

    Backup your profile.
    Take a look here if rebuild the profile is needed or not.

  • Turbo is itself essentially a proxy, so the company network's blocking of it is understandable, given their policy. Moreover, Turbo by design doesn't operate on https connections, so the passage through the company network of your Opera https connections makes sense and is consistent with the Turbo proxy blocking.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.