Don't force to install last version of plugin

  • In my experience I often discovered that last version of an application, extension, plugin is worse than previous.
    It is surely bigger and slowes the pc and often there is no substantial improvement. So I prefer to remain with old version. I do so since many years and never had any problem.
    In this specific case I speak about Flash Player. Opera forces me to install last version. If I don’t, browsing is impossibile. This is absurde. Instead Firefox simply gives a warning but I can choose to browse with old version of Flash Player.
    I suggest to change just like Firefox.

  • Opera forces nothing. Flash itself checks for updates and many websites that use it check the version number, but Opera itself is happy without Flash.

  • It happens with the same site (www.cmcmarkets.com). With Firefox I can authorize old version of Flash (22) with Opera I am forced to put last version. If not, the site doesn't run.

  • Please ensure you have Adobe Flash Player 25 PPAPI (alongside NPAPI) installed on your computer.

    Websites typically throw such errors when you have not installed PPAPI Flash Player, or the version you have is severely outdated. Opera and Firefox rely on different versions of Flash Player. You may download the PPAPI version of Flash Player from here.

    As with everything, keeping software up to date is typically the best thing to do.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.