Sync has suddenly gone all strange...

  • Hi,

    I have the following systems:

    • Opera 43.0.2442.1165 on MacOS Sierra (at home)
    • Opera 12.16 on a Fedora Linux laptop (my office laptop)

    Previously, the Linux laptop was running Ubuntu, and I was syncing my bookmarks from home to my office laptop no problem, using an e-mail address and a password.

    When I installed Fedora on the laptop, I tried to set up synchronization again, but when I entered my e-mail address into the 'username' field, I got the error message that it was incorrect. But at no time in the past have I used a username to synchronize bookmarks. It was always with an e-mail address.

    So, exasperated, I try to create a new account using the in-browser app, but when I click on 'next', I see a message in red: 'the response from the server was incorrect'.

    Is there a means by which I can learn what username I'm supposed to be using to synchronize?

    Thanks.

  • Opera 12.16 on a Fedora Linux

    Opera 12.16 uses Link, the old Opera's synchronization service that was closed a while ago.

    Also, due to a security incident the passwords were reset. Did you created a new one after that?

  • No, I didn't get any such e-mail. But the issue remains: even if I request a new account, at no time am I offered a username that will allow me to login.

  • But the issue remains: even if I request a new account, at no time am I offered a username that will allow me to login.

    The account you use in the home computer doesn't work?

  • Have you tried to install Opera Blink in fedora? It should ask you to import OPresto setting.

    If not ask you, you can export Opera 12.16 profile or files at least, and in a Win Pc or using paralels you may import Opera Presto settings.

    Using linux may (probably) works too, check this post if needed, just keep in mind your OS paths.

    With windows it works.

  • I have a similar issue with linux mint 18

    I can login to synchronization on my windows PC, but not on Mint since the latest opera version got updated?

    how can i fix this?

    I have already reloaded opera, but I can't login to synch opera; I get an error when i enter in email address that i can't use special characters???

  • Opera 44.0.24 will load, but I can't log in to synch

    Opera 44.0.25 will in stall, but on load crashes and reloads, crashes, etc??

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.