Blank white pages loading

  • Description: Certain pages in Opera load, but the page is completely blank white. If I refresh the page, I will see the full page for about one second, then it goes white again. Another thing is, if I paste the URL of a Youtube video into the address window, the page will load blank/white, and only the audio of the video can be heard. Facebook and some other websites load fine, no problem. One slight variation on this problem is that a page's wallpaper/background image will load, but nothing else. On another site, a few color blocks and symbols of broken image files will load, but nothing else.

    Opera Version: 37.0.2178.54

    System: Mac OS X 10.7.5 64-bit

  • Im getting the exact same issue. I assumed it was the Stylish addon, so i disabled it. But the problem persists. If i restart opera, it temporarily solves the problem.

  • We've got a similar issue reported so we're keeping eye on this.

  • Experiencing the exact same thing.

    Version: 44.0.2510.1218
    Update stream: Stable
    System: Mac OS X 10.12.4 64-bit

  • This is an issue for me as well. I can copy and paste into any other browser, and there is no problem.

  • We've found the cause of this issue and hopefully we can release a fix soon. When you have this problem, try doing this as a workaround:

    • Enable the Developer menu if you haven't yet (View -> Show Developer Menu)
    • Click Developer -> Task Manager
    • Select "GPU process" and click "End Process"

    This should bring back the blank tabs.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.