Disable shortcut to switch to the previous page

  • Hi,

    I am using opera on my MAC with touchpad. Most of the time, when I scroll or I want to select a text, opera accidentally reload the previous or the next page in my browser history. It is very frustrating since I instantly lost completely what I was doing on the current page .

    How can I disable these shortcuts ? I prefer to use to bouton "Previous" and "Next" in the top of the browser if I want to move to another page.

  • Welcome to Opera Forums @Borisnd

    To delete them go to:
    OMenu >Settings > Browser > Shortcuts > Configure Shortcuts

    Search the "damned" shorcuts and "destroy them", click on delete xD and Ok

    In case you take a magic mouse and feel sad just go back to your steps and click on "Reset all"

  • Dear Zalex,

    Thanks for your answer. I don't see that "damned" shortcuts in the path you gave.

    Mouse shortcuts are disabled by default. I have also deleted everything about "previous" and "next" in the keyboard shortcuts, but still do not solve the problem.

  • This one is actually in System Preferences:
    System Preferences -> Trackpad -> Mouse Gestures -> Untick 'Swipe between pages'.

  • Thanks Avl, that disabled the evil mouse gesture and fixed the problem. I will start using Opera again.

    Best,

  • Oug!

    It's true, sorry, just go to the same path but stop in > Shortcuts > Rocker Gestures, and uncheck.

    Even, there is an advice about trackpad and ​Rocker Gestures in "learn more".

  • This one is actually in System Preferences:
    System Preferences -> Trackpad -> Mouse Gestures -> Untick 'Swipe between pages'

    Oh, it's an Apple trackpad global feature, goot to known.

    Thanks Avl, that disabled the evil mouse gesture and fixed the problem. I will start using Opera again.
    Best,

    Saved! :knight:

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.