Broken profile? Speed Dials not showing icons after login

  • Hi,

    it is really weird. At some stage I noticed that I had like four Speed Dial folders in "Other Speed Dials", which all shown the name of my notebook. They have probably been created whenever I tested a new OS and installed Opera. So I decided to get rid of the duplicates and to make a clean start.

    Unfortunately the clean start is much cleaner than expected: Whenever I log into the synchronization, my Speed Dial refuses to show icons and folders of its Speed Dial. They are all there - at least they are shown in the bookmarks and under Windows in the Jump List - but I am not able to convince Opera to display them.

    Meanwhile the Speed Dial of other Opera instances on other hardware and OSes also refuse to display the icons.

    Yes, I did already follow the usual "Uninstall-and-reinstall-procedures" - nothing helped.

    What can I do?

  • Is there no way to get my Speed Dial working again?
    Sorry for bumping the thread - but I liked Speed Dial - and am very sad now with an empty screen ...

  • What do you mean by 'clean start'? Did you create a new Opera's profile (folder)?

    Whenever I log into the synchronization, my Speed Dial refuses to show icons and folders of its Speed Dial.

    So you are saying that you have Speed Dial entries but they disappear as soon as you log in to sync? That's it?

    What happens if you try to add something to Speed Dial while logged in?

  • I tried several intensities of "clean start", ie

    • deleting bookmark files
    • deleting profile folder
    • reinstall with profile folder
    • reinstall without profile folder
    • reinstall after registry sweep with profile folder
    • reinstall after registry sweep without profile folder
    • installation on a brand new machine that never had Opera installed

    Yes, that is exactly what is happening now.

    • Install Opera: Speed Dial full
    • Log into Sync: Speed Dial empty

    When I add an entry to Speed Dial while being logged in, it is stored in the Speed Dial folder (visible in the bookmarks), it shows in the jump list under the icon in the Windows task bar - but it does not show in Speed Dial.

  • Yes, that is exactly what is happening now.

    • Install Opera: Speed Dial full
    • Log into Sync: Speed Dial empty

    That's weird.

    When I add an entry to Speed Dial while being logged in, it is stored in the Speed Dial folder (visible in the bookmarks), it shows in the jump list under the icon in the Windows task bar - but it does not show in Speed Dial.

    Did you try to reset your synced data? Make sure to have a backup before.

  • I did not try to reset the synced data yet, as I did not find a good documentation on how to manually restore the different aspects one by one.

    What I could certainly try is to make a copy of my profile, to reset synchronization and to see whether this would fix Speed Dial. Would a reset do or should I also reinstall Opera afterwards? Or would a reset and a deletion of the profile do?

  • Would a reset do or should I also reinstall Opera afterwards? Or would a reset and a deletion of the profile do?

    I would try a sync reset only at first.

  • I reset all sync data, but nothing changed. :'(

  • I reset all sync data, but nothing changed. :'(

    Add the second step then: use a clean Opera profile.

  • I tried it with a reset and a plain new installation - same effect.

  • Hi @vince42, click on the gear icon (Customize start page) in the top right corner of the SD page, and make sure, that you selected the checkbox on the left of the "Speed Dial" (below the Navigation section). After that, if this helps, sync your profile - this should prevent overwriting of your settings, when you sync again in the future.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.