Search | Copy Popup

  • Opera 42, OS X 10.9.5

    I find the popup very useful : it's the formatting I'm having trouble with. Instead of white text on a black background, I'm getting black-on-black, which is impossible to read.

    id there any way to format this? Maybe a command line in Terminal?

  • Hi @silvergrrl, this is a bug when using Opera in OS X 10.9 (when using other macOS versions, it's white-on-black). It'll be fixed Real Soon Now.

  • Until such a time as I can copy/paste into mail without formatting what I've done:

    open TextEdit
    In the menu bar TextEdit/Preferences
    Make sure the Format for open document (under the Open and Save tab) is set to Plain text

    then I keep a blank document open. Whenever I want to copy/paste a bunch of stuff into an email, I paste it into that blank document first. This removes all formatting including reverse printing and makes it plain text to then copy from the TextEdit document and paste into the email.

    Yeah, it's an extra step but it works.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.