Adding Photo In Facebook Using Opera Browser Not Working

  • Good Day Everyone,

    When I try to add/upload a photo in facebook, it is not working. I just get the spinning circle. I have never had this problem before. Opera has always performed this function flawlessly. I have tested it on Firefox, Safari, and Chrome and they work fine so it appears to be an Opera issue with facebook. I have not changed anything with any of my settings or installed or upgraded any software.

    Here is the info about the version of Opera that I am using.
    Version: 25.0.1614.71 - Opera is up to date
    Update stream: Stable
    System: Mac OS X 10.6.8 32-bit
    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.122 Safari/537.36 OPR/25.0.1614.71

    Any assistance is greatly appreciated as I would like to continue to use facebook on Opera.

    Thanks,

    David

  • P. S. It will also not let me make text posts in facebook.

  • P. P. S. It will not even let my type in the area to make a post. Very odd!

  • Hi @operamacguy, Opera is no longer updated for OS X 10.6, so it could be that Facebook started using things that are no longer compatible with the version of Opera that you're using.

    If you'd like to use a recent version of Opera, you'll have to update to OS X 10.9 or newer.

  • Hi @avi, Thanks for the info. I have resisted upgrading as I have a few programs that will not work OSX 10.9 and newer. operamacguy

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.