Opera 41.0.2353.69 won't load any page, even About Opera.

  • Opera 41.0.2353.69 won't load any page, even About Opera. FWIW I am running Windows 7-64 and don't have any other issues. On another machine w/ same OS it works.

  • Have you tried uninstalling and reinstalling Opera?

  • Yes, tried that.

  • I will end up uninstalling it, as it doesn't work anymore, but I thought that I would post here first, and see if anyone had any ideas. Once, long ago I had to have it execute with --no sandbox to work, so if anyone knows a work around... Back to IE I guess.

  • Uninstalled. Back to IE. I wonder how long I should wait to try it again--how many versions later.

  • I installed 42.0.2393.85 and same thing, nothing will load. Still running Win 7-64 without other issues. It does appear to be trying to get out (TCP out and a bit in). It is not blocked by the FW or AV. So weird. I have the same version installed on another Win 7-64 machine, no issues. Somewhat different hardware. I had something like this years ago and it was suggested to launch with a no sandbox command, which helped then. Anyone have any ideas?

  • That's so weird, like if you have some malware. Try with a portable version. Does the speed dial display? What does the About page show? Does it take long to "load"?

  • No page will load--any attempted just says loading, forever, even Opera things like About Opera, Settings, Synchronization. I guess that those also go to web pages. No page will load. Opera itself launches, but no page will load. This is only on one Win 7-64 computer. On another same OS, no issues. Where or what is the speed dial? What do you mean by the portable version? Opera Mini? On a Windows machine? Guess I could try it.

  • Solved! For some reason on that particular hardware I must add this command to the launcher.exe --no-sandbox Has a space between the launcher and the Chromium command. I put that back in. Now it works fine. If launched without that, no page will load. (Whatever link you use to launch Opera, open the Properties, and edit the target file line adding [space]--no-sandbox I don't get it, but it works.

  • Oh, Opera Mobile or Mini won't install on a Windows machine. No page including Speed Dial, About Opera, Settings, Synchronization, etc. would load, let alone www.Google.com, etc.

  • I have the same problem. I can't open a page from speed dial or bookmarks. The only pages which are working are the ones which are still open in my tabs. I installed the latest opera version. It also did not install the 64bit version just the 32bit. I am running on windows 10. Adding the command --no-sandbox did not work for me.

  • I don't even know which Opera I am running--32 bit or 64 bit, but the hardware is 64 bit, so I assume the latter. In my case NO page would load, what-so-ever, unless I have the command --no-sandbox added to the launch execution.

  • Same thing here, on both of my windows 10 PC Opera will not load anything but google search results since this morning. The Google result are loading very fast but nothing will open. I un-installed everything and I can't download the installer again in Edge or Explorer, the prompt says 5 days remaining on a 1 mb download. Are opera servers acting up?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.