How to Disable Widget on Startup / Lock Screen

  • Hi,

    When I turn on my phone the first thing I see is the "VPN is activated by Opera Max" notification/widget on my startup screen/lock screen.
    Is there any way to disable this notification so it doesn't cover my startup/lock screen and personalized image?
    It's annoying.
    I don't mind seeing the small "key" icon in the upper left to let me know that VPN-OM is activated.

    Samsung J5 (2016) phone

    Thanks
    Andrew

  • [Moved to Opera Max]

  • Hi, did you manage to get a solution for this issue? It's rather annoying to have to have to swype two times every time you have to unlock the phone. That's what happens when you have a pin lock.

    And can you understadn what's happening, why there's a 90 day to use message now?

  • I have not found a solution.
    It should be in Settings > Notifications on Lock Screen

    I have mine set to Show Content, but I turned off the Opera Max.
    But, it still shows the Opera Max widget on the Lock Screen.

    If I set the Notifications on Lock Screen to "Hide Content" then I see an "Android System Content Hidden" widget.

    If I set the Notifications on Lock Screen to "Do Not Show Notifications" then, of course, it doesn't show any notifications. This, I don't want because I would like to see notifications for such things as emails, messages received etc.
    I just don't want to see the Opera Max widget.

    Frustrating
    Andrew

  • I received this message from Opera.
    I guess we are stuck with it, or else turn it off. Perhaps a less obnoxious notification widget would be nice.

    "The notification you asked is required by Android OS for all VPN apps, including Opera Max. Therefore, when you turn it off, you won't see any notification."

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.