Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Couldn't load plugins

  • The latest Opera, adobe flashplayer 23,22,21:

    Try installing a previous version of Flash.

  • Same problem. Haven't been on PC for a week due to work but am receiving same message about plugin. Updated it but still not working. It is enabled in Opera.

  • Cedronik says:

    Windows XP. The latest Opera

    Latest for XP? 36?

  • Updated it but still not working

    And have you tried the solution proposed in this topic?

  • So: Witch wersion Opera and FP are you recomended for Windows XP???
    A few days ago there were no problems! With Opera 36 and FP 21. Now - nothing helps. FP settings for PPAPI are on line! But you need functioning FP to see them. Crazy. The devepopers view says, that Adobe has https. but the animation? jpg? is not secure. Another info: Opera changes the first letter in something. I have no idea how to fix the problem. I have founded, that the problem may be like this: FP 23 (21,22?) is for Chromium. But Opera needs Active X (or something like this)as well, Chrome - not. FP 23 is without this control's issue. The problem,eventually, links with PPAPI format. NPAPI has worked well. Should I (after 10+ years of sucessfull relation ;)) divorce with Opera??? Need Firefox or Chrome?

  • Witch wersion Opera and FP are you recomended for Windows XP???

    Latest Opera version with support for XP is 36. And since people seems to be having issues with Flash 23, I would say that it's better to stay with version 22 for now.

    But Opera needs Active X

    ActiveX is a IE thing and I guess is no longer being used.

  • Hello,

    I have the same problem The Flash Object says: "could'nt load plugin"

    I took the version recommanded for Opera flashplayer23pp_ha_install.exe

    ?

    Thank's for a solution...

    --
    LSteph

  • It's a grate shame that giants like Google and Facebook can't find solution for this problem on Chess app. And it's big stupidness someone to force me which OS to use. I like XP, fuck Windows 8+. Same thing for Opera team, I unfortunetly deinstalled beloved Opera from same reason. Shame.

  • You don't want to upgrade your old and busted crap yet you want all the latest features. You can't have it both ways. Either get with the times or live in the past.

  • I'm getting the same issue with Flash 23 on Opera 36, and on Google Chrome and Slimjet.
    According to my research this is a known and widespread problem, basically Flash 23 does not work with Chromium-based browsers.
    I've gone back to Flash 22, and all is well again.
    I assume Adobe will fix this, although I gather that Google Chrome at least are completely dropping Flash support soon anyway.
    That'll be great for all the millions of websites that still use it!
    🙂

  • davehawley
    Can you put ink for flash 22, I can't download from Adobe. In offer is just 23. Thanks.

  • I download it here.
    It's a rather large (313 MB) zip archive of all the Flash 22 installation files.
    Once you've got it you need to extract just the installation file for Windows.
    That single file may be available elsewhere.
    HTH.
    🙂

  • So that's why my Midori started coughing on games?

  • davehawley
    Can you put ink for flash 22, I can't download from Adobe. In offer is just 23. Thanks.

    Just to update what I said earlier, I've now found in another thread that the Flash 22 installer can be directly downloaded here.
    This will be a lot quicker and easier!
    🙂

  • I'm running Opera 41 with flash ver.24 on a Windows 7/64 system, and I get the same "can't load plugin" message on many websites. Facebook will run some videos, but others only run a few seconds and then stop and won't restart. I have no problem running those same videos on Google Chrome, so the issue seems to be specific to Opera.

  • OK, just updated to Opera 42, and a video that didn't work minutes ago is playing now!

Log in to reply