Firewall

  • When I try to go to many sites, I get:


    10.56.1.1 took too long to respond.
    Try:

    Reloading the page
    Checking the connection
    Checking the proxy and the firewall
    Check your internet connection.

    Check any cables and reboot any routers, modems, or other network devices you may be using.
    Allow Opera to access the network in your firewall or antivirus settings.

    If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
    If you use a proxy server...

    Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".


    How can I fix this?

  • 10.56.1.1 is local network address - you likely have some kind of proxy active. Did you 'check your proxy settings'? Note that antivirus software can act as proxy, virus can act as proxy, many network traffic sniffers can act as proxy etc etc.

    Or you may have some problems with DNS (domain name service) - part of network infrastructure, which translates nice web addresses like www.opera.com to numeric IP addresses like 54.228.210.180. Do your other browsers work correctly?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.