[Solved]Opera does't register clicks on top of the browser

  • When i'm using a browser, when I'm trying to change tabs, i just slide my mouse up and click. It's a natural gesture for me and always has been. The problem is, Opera ignores all clicks that are made at the top of the screen and ~1 pixel below. This is infuriating.

    Is there anything I can do about this?

    I don't want to use keyboard shortcuts, because i've been browsing with my mouse only (thanks Opera) since at least 10 years now.

  • Settings, Browser, Show advanced, User interface, check "Disable tab bar's top spacing when browser window is maximized".

  • I love you. ❤

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.